nVidia Geforce Go 7400无法驱动.

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
Sonic9
帖子: 13
注册时间: 2006-12-14 18:41
送出感谢: 0
接收感谢: 0

nVidia Geforce Go 7400无法驱动.

#1

帖子 Sonic9 » 2007-06-05 15:12

我用的Core2 Duo T5500,2GB,Geforce Go 7400,别的都非常爽,就是显卡始终驱动不了,特效无法使用.

同学的一个Geforce6150也是如此,不知道NV的驱动现在到底该怎么解决?搜索了很多文章,都还是解决不了.
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#2

帖子 iblicf » 2007-06-05 15:27

你是怎么装得,为什么不行?
Sonic9
帖子: 13
注册时间: 2006-12-14 18:41
送出感谢: 0
接收感谢: 0

#3

帖子 Sonic9 » 2007-06-05 15:33

下NV官方驱动,然后切换到tty1,关掉Gnome,然后sh.
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#4

帖子 iblicf » 2007-06-05 19:33

没试过,,新立的? 直接装nvidia-glx 然后 nvidia-settings ,,再改改xorg.conf ?
hsmwrv
帖子: 71
注册时间: 2007-04-27 11:33
送出感谢: 0
接收感谢: 0

#5

帖子 hsmwrv » 2007-06-05 20:15

Sonic9
帖子: 13
注册时间: 2006-12-14 18:41
送出感谢: 0
接收感谢: 0

#6

帖子 Sonic9 » 2007-06-10 18:33

hsmwrv 写了:http://forum.ubuntu.org.cn/viewtopic.php?t=56788&highlight=

试过了,依然没有用.怕原来装的驱动污染系统,我连系统都重装了,然后直接装显卡驱动,还是重启就进不了X.
头像
David50814
帖子: 556
注册时间: 2007-06-11 4:20
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 David50814 » 2007-06-11 13:11

这个问题还没解决吗?如果解决了LZ可以发出来共享一下么?
我的配置和LZ的差不多,我是三星的本本,X11 KS07
nairouwo
帖子: 36
注册时间: 2007-03-17 9:26
送出感谢: 0
接收感谢: 0

#8

帖子 nairouwo » 2007-06-11 20:46

7.04有受限驱动安装 在那里安装显卡驱动 我的也是7400的 就是安装那个的 不是要安装9631的
Sonic9
帖子: 13
注册时间: 2006-12-14 18:41
送出感谢: 0
接收感谢: 0

#9

帖子 Sonic9 » 2007-06-13 18:00

nairouwo 写了:7.04有受限驱动安装 在那里安装显卡驱动 我的也是7400的 就是安装那个的 不是要安装9631的

也试过的,一样的结果.
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 xport » 2007-06-13 18:20

为什么不走 Ubuntu way 呢?

代码: 全选

$ sudo aptitude reinstall "nvidia-glx-new"
$ sudo nvidia-glx-config enable
其实我是一个演员!-http://blog.csdn.net/xport/
zaopuppy
帖子: 8
注册时间: 2007-06-10 22:54
送出感谢: 0
接收感谢: 0

#11

帖子 zaopuppy » 2007-06-13 21:27

我的是GO 7300, 即使不装官方驱动, 也是可以进X的呀....


startx给出的出错信息是啥?
Sonic9
帖子: 13
注册时间: 2006-12-14 18:41
送出感谢: 0
接收感谢: 0

#12

帖子 Sonic9 » 2007-06-19 13:33

xport 写了:为什么不走 Ubuntu way 呢?

代码: 全选

$ sudo aptitude reinstall "nvidia-glx-new"
$ sudo nvidia-glx-config enable


这个..还没试过,一会儿试试.
回复

回到 “常用硬件支持”