当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 奇怪的问题有,耳机有声音,但是外放却没声音。
帖子发表于 : 2007-06-05 20:35 

注册: 2006-07-10 17:40
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
aplay -l 显示的信息是这样的。
**** PLAYBACK硬件设备列表 ****
卡 0: I82801DBICH4 [Intel 82801DB-ICH4], 设备 0: Intel ICH [Intel 82801DB-ICH4]**** PLAYBACK硬件设备列表 ****
卡 0: I82801DBICH4 [Intel 82801DB-ICH4], 设备 0: Intel ICH [Intel 82801DB-ICH4]
子设备: 0/1
子设备:#0: subdevice #0
卡 0: I82801DBICH4 [Intel 82801DB-ICH4], 设备 4: Intel ICH - IEC958 [Intel 82801DB-ICH4 - IEC958]
子设备: 1/1
子设备:#0: subdevice #0

子设备: 0/1
子设备:#0: subdevice #0
卡 0: I82801DBICH4 [Intel 82801DB-ICH4], 设备 4: Intel ICH - IEC958 [Intel 82801DB-ICH4 - IEC958]
子设备: 1/1**** PLAYBACK硬件设备列表 ****
卡 0: I82801DBICH4 [Intel 82801DB-ICH4], 设备 0: Intel ICH [Intel 82801DB-ICH4]
子设备: 0/1
子设备:#0: subdevice #0
卡 0: I82801DBICH4 [Intel 82801DB-ICH4], 设备 4: Intel ICH - IEC958 [Intel 82801DB-ICH4 - IEC958]
子设备: 1/1
子设备:#0: subdevice #0

子设备:#0: subdevice #0
说明硬件驱动没有问题,一开始的问题是有声音调解,但是却没有声音。调解一下,耳机可以发声,但是本子的喇叭却不响了。XD们给点意见。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-05 12:56 

注册: 2007-07-05 12:51
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
我遇到这样的问题。不知道楼上的解决了吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-12 11:57 
头像

注册: 2007-06-26 23:50
帖子: 221
地址: WHU
送出感谢: 0 次
接收感谢: 0 次
Me too


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-12 18:43 
头像

注册: 2007-06-13 9:45
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
我和你相反,我是公放有声,耳机插了也是公放在放


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-27 10:29 

注册: 2006-07-21 9:18
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
我的也是这样

在Ubuntu 8。04里面

sight


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-27 20:17 

注册: 2008-02-01 17:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
ubuntu8。04
耳麦有声音但内置喇叭没声?
声卡有认到,喇叭图标也有显示。
lenovo的本本,天逸F40
window下可以用的!
好像有很多人有这个问题耶!
:roll: :roll: :roll: :roll:


页首
 用户资料  
 
7 楼 
 文章标题 : me too... signt
帖子发表于 : 2008-04-28 12:26 

注册: 2008-04-28 12:08
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的card 0: Intel [HDA Intel], device 0: HDA Generic [HDA Generic]
Subdevices: 0/1
Subdevice #0: subdevice #0
公放有声音,插耳机还是共放在放。。。
关注!!!


页首
 用户资料  
 
8 楼 
 文章标题 : 问题解决
帖子发表于 : 2008-04-28 13:21 

注册: 2008-04-28 12:08
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
参考解决方法:http://forum.ubuntu.org.cn/viewtopic.php?t=118482
非常好哦 8)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译