[求助]NVIDIA GeForce Go 7300, 驱动装完后屏幕上到处都是绿点点....Orz

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
zaopuppy
帖子: 8
注册时间: 2007-06-10 22:54
送出感谢: 0
接收感谢: 0

[求助]NVIDIA GeForce Go 7300, 驱动装完后屏幕上到处都是绿点点....Orz

#1

帖子 zaopuppy » 2007-06-13 21:05

配置:
笔记本Acer Aspire 5585, 14.1宽屏 1280x800
显卡NVIDIA GeForce GO 7300

现象 : 屏幕上出现绿点, 严重的时候跟下雨似的在屏幕上连成垂直下落的线.

简单省略的说, 事情的经过是这样的.....

1. 安装6.06的时候, 系统识别出了我的显卡. 一切OK, 但貌似有点点的卡.....于是我跑nvidia的官方网站上拖了个驱动(NVIDIA-Linux-x86-1.0-9639-pkg1.run), 装好了果然快了一点, 但这个时候屏幕就开始有绿点点了, 不开terminal的话很难察觉, 但只要打开terminal, 并且点住标题栏不动一会就会跳出许多绿点. 郁闷, 于是卸了官方驱动, 还是使用老驱动....绿点也没有了

2. 前几天升到6.10, 想玩beryl, 结果提示没有打开硬件加速, 不让启动, 于是我又装了一遍, 结果硬件加速是打开了, 但绿点又回来了....

3. 无敌郁闷, 想想是不是因为没用ubuntu自带的驱动的原因, 于是升到了7.04, 卸载掉官方驱动后, 下载并安装了nvidia-glx-new以及相应nvidia内核. 但还是不行......

刷新率啥的都试过了(不过说起来分辨率倒是没改过...一直都是1280x800), 前后折腾了一个星期了还没搞定, 麻烦高人指点一个, 谢过先m(_ _)m

附上截图以及xorg.conf
(注:xorg.conf里面的刷新率是我最近一次尝试改的结果, 试过一下几种情况:
1,
20 - 30
40 - 60
2,
30 - 75
60
3,
29
59
)

该死....不知道怎样上传第二个文件, 我便直接贴在这里吧.....
Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
RgbPath "/usr/lib/X11/rgb"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
# HorizSync source: edid, VertRefresh source: edid
Identifier "Monitor0"
VendorName "Unknown"
ModelName "LPL"
HorizSync 29.0
VertRefresh 59.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce Go 7300"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "metamodes" "1280x800 +0+0; 640x480 +0+0"
SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
附件
green_artifacts.png
绿点点的截图...
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-06-13 21:11

我想要这效果,有点matrix的效果哦。
nvidia-glx安装就可以了,别new了。估计系统升级过来,不干净。瞎说的。
● 鸣学
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-06-13 21:14

ee 的本本好像就是go 7300
no security measure is worth anything if an attacker has physical access to the machine
zaopuppy
帖子: 8
注册时间: 2007-06-10 22:54
送出感谢: 0
接收感谢: 0

#4

帖子 zaopuppy » 2007-06-13 21:21

汗....可以的话就跟您换了......- -

您的意思是换成nvidia-glx? 可是我看了一下, 非new的那个是patch9631, new的是9755我之前有拖过N个(7184, 8776, 9639, 9746)官方驱动, 跨度应该是包含了9631这个的, 结果还是一样的啊......

那好, 现在在windows下面, 晚点跑回去再试试.....多谢!!

那之前继续召集其他意见.....
zaopuppy
帖子: 8
注册时间: 2007-06-10 22:54
送出感谢: 0
接收感谢: 0

#5

帖子 zaopuppy » 2007-06-14 1:11

哎....失败了.....老是跟我说nvidia-kernel和驱动不匹配....到头来还是重新装回了nvidia-glx-new.....="=


继续求助!!
回复

回到 “常用硬件支持”