显卡TNT2安装后没有NVIDIA的LOGO

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
lluct
帖子: 13
注册时间: 2005-11-13 17:09
送出感谢: 0
接收感谢: 0

显卡TNT2安装后没有NVIDIA的LOGO

#1

帖子 lluct » 2005-11-14 20:06

重启都没有出现。但安装好象没有出现什么错误。怎么回事呢?怎样才能测试是否实现了3D加速?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-11-14 20:42

缺省有logo的。看glxinfo |grep rendering
● 鸣学
lluct
帖子: 13
注册时间: 2005-11-13 17:09
送出感谢: 0
接收感谢: 0

#3

帖子 lluct » 2005-11-14 21:05

lluct@dhcppc0:~$ glxinfo |grep rendering
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
lluct@dhcppc0:~$

啥意思?看不懂
imperator
帖子: 55
注册时间: 2005-10-18 13:12
送出感谢: 0
接收感谢: 0

#4

帖子 imperator » 2005-11-22 17:05

你根本就没装上
好像已经不支持tnt2了
我也有同样的问题?不知道谁能帮助解决
tty
帖子: 33
注册时间: 2005-11-20 11:54
送出感谢: 0
接收感谢: 0

#5

帖子 tty » 2005-11-22 17:29

估计是驱动没有装好
polygun2000
帖子: 10
注册时间: 2005-11-23 16:48
送出感谢: 0
接收感谢: 0

#6

帖子 polygun2000 » 2005-11-23 17:22

5.10中的nvidia 显卡驱动是7676版的,该版已经不支持TNT2 的显卡了,请使用7174版的nvidia显卡驱动。具体命令如下:

apt-get install nvidia-glx-legacy
apt-get install nvidia-settings
nvidia-glx-config enable

然后重起X即可。
imperator
帖子: 55
注册时间: 2005-10-18 13:12
送出感谢: 0
接收感谢: 0

#7

帖子 imperator » 2005-11-25 12:19

谢谢,以解决,楼上正解!
malloc
帖子: 6
注册时间: 2005-11-24 10:28
送出感谢: 0
接收感谢: 0

#8

帖子 malloc » 2005-11-25 23:17

好象在/etc/X11/xorg.conf中手动改driver为"nvidia"吧

反正我不手动改过来就没有logo。。

我在使用 glxgears测试的时候,那个齿轮嘛,慢得太狠了...
回复

回到 “常用硬件支持”