当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]xorg.conf is invalid or doesn't exist
帖子发表于 : 2007-06-15 14:31 
头像

注册: 2007-06-05 18:27
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
I installed the 9755 nvidia driver (graphic card GForce MX400), then restarted, arrived in a black screen saying something like the driver and the graphic card don't match. then I uninstalled the driver, restarted, got this result:
I checked the filesystem-etc-X11, the xorg.conf is gone. Is the backup file created(/var/backups/xorg/xorg.conf.2007-06-14-00:05:40) when I install the 9755 driver useful to correct this? If so/not, how?
forgive me for typing english


附件:
Screenshot.png
Screenshot.png [ 631.41 KiB | 被浏览 172 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-15 17:11 
头像

注册: 2007-05-27 21:25
帖子: 207
地址: 江西南昌
送出感谢: 0 次
接收感谢: 0 次
please 讲中国话,我看不懂英文。


_________________
NetBeans 6.0于12月3日正式发布。
www.netbeans.org


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-15 17:42 

注册: 2006-10-07 11:07
帖子: 108
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
仔细找照/etc/X11/下的文件 应该有备份的 以~或者其他结尾的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-07 11:31 
头像

注册: 2007-06-05 18:27
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
I can't find the backup under /etc/X11/.
but I've found one under /var/backups/. I tried to copy it to /etc/X11/, but didn't work, says I didn't have the permission to change files in /etc/X11/.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译