当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu 7.04没有声音,按置顶帖设置无效,装官网驱动亦无效,不知如何是好了~~!
帖子发表于 : 2007-06-17 4:06 
头像

注册: 2007-06-15 1:27
帖子: 99
地址: JNU
送出感谢: 0 次
接收感谢: 0 次
本子是Acer 5572,声卡是Realtek ALC883(HD),装过alsa最新版,仍然无声。连系统声音都没有,可能是除了驱动以外别的问题吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-19 9:16 

注册: 2007-06-19 9:09
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
楼主运行users-admin看看,对当前用户是否开启了声卡使用的权限


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-19 17:15 
头像

注册: 2007-05-17 17:49
帖子: 130
地址: 广东
送出感谢: 0 次
接收感谢: 0 次
弹出一个对话框,系统管理员不允许你更改系统配置。
怎么办呀?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-03 14:09 

注册: 2007-04-30 17:03
帖子: 78
地址: 苏州
送出感谢: 0 次
接收感谢: 0 次
可否贴一下音量控制的截图?
另外在开机后立刻运行dmesg,将输出结构也贴出来看看吧


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-08 13:07 

注册: 2007-05-06 2:11
帖子: 184
送出感谢: 0 次
接收感谢: 0 次
我的A昂达A69G也没有声音,但小喇叭没有红叉,音量控制也可调。在启动或关机时可听到音箱中有类似电流的声音,不过很小(音量我已调到最大)。下面是运行DMESG后的结构。请高手帮忙看看。多谢!
~$ sudo dmesg
Password:
[ 0.000000] Linux version 2.6.20-16-generic (root@terranova) (gcc version 4.1.2 (Ubuntu 4.1.2-0ubuntu4)) #2 SMP Thu Jun 7 20:19:32 UTC 2007 (Ubuntu 2.6.20-16.29-generic)
[ 0.000000] BIOS-provided physical RAM map:
[ 0.000000] sanitize start
[ 0.000000] sanitize end
[ 0.000000] copy_e820_map() start: 0000000000000000 size: 000000000009f400 end: 000000000009f400 type: 1
[ 0.000000] copy_e820_map() type is E820_RAM
[ 0.000000] copy_e820_map() start: 000000000009f400 size: 0000000000000c00 end: 00000000000a0000 type: 2
[ 0.000000] copy_e820_map() start: 00000000000f0000 size: 0000000000010000 end: 0000000000100000 type: 2
[ 0.000000] copy_e820_map() start: 0000000000100000 size: 0000000037ef0000 end: 0000000037ff0000 type: 1
[ 0.000000] copy_e820_map() type is E820_RAM
[ 0.000000] copy_e820_map() start: 0000000037ff0000 size: 0000000000003000 end: 0000000037ff3000 type: 4
[ 0.000000] copy_e820_map() start: 0000000037ff3000 size: 000000000000d000 end: 0000000038000000 type: 3
[ 0.000000] copy_e820_map() start: 00000000e0000000 size: 0000000010000000 end: 00000000f0000000 type: 2
[ 0.000000] copy_e820_map() start: 00000000fec00000 size: 0000000001400000 end: 0000000100000000 type: 2
[ 0.000000] BIOS-e820: 0000000000000000 - 000000000009f400 (usable)
[ 0.000000] BIOS-e820: 000000000009f400 - 00000000000a0000 (reserved)
[ 0.000000] BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[ 0.000000] BIOS-e820: 0000000000100000 - 0000000037ff0000 (usable)
[ 0.000000] BIOS-e820: 0000000037ff0000 - 0000000037ff3000 (ACPI NVS)
[ 0.000000] BIOS-e820: 0000000037ff3000 - 0000000038000000 (ACPI data)
[ 0.000000] BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
[ 0.000000] BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
[ 0.000000] 0MB HIGHMEM available.
[ 0.000000] 895MB LOWMEM available.
[ 0.000000] found SMP MP-table at 000f3d80
[ 0.000000] Entering add_active_range(0, 0, 229360) 0 entries of 256 used
[ 0.000000] Zone PFN ranges:
[ 0.000000] DMA 0 -> 4096
[ 0.000000] Normal 4096 -> 229360
[ 0.000000] HighMem 229360 -> 229360
[ 0.000000] early_node_map[1] active PFN ranges
[ 0.000000] 0: 0 -> 229360
[ 0.000000] On node 0 totalpages: 229360
[ 0.000000] DMA zone: 32 pages used for memmap
[ 0.000000] DMA zone: 0 pages reserved
[ 0.000000] DMA zone: 4064 pages, LIFO batch:0
[ 0.000000] Normal zone: 1759 pages used for memmap
[ 0.000000] Normal zone: 223505 pages, LIFO batch:31
[ 0.000000] HighMem zone: 0 pages used for memmap
[ 0.000000] DMI 2.3 present.
[ 0.000000] ACPI: RSDP (v002 RS690 ) @ 0x000f7e90
[ 0.000000] ACPI: XSDT (v001 RS690 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x37ff30c0
[ 0.000000] ACPI: FADT (v003 RS690 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x37ff7f00
[ 0.000000] ACPI: MCFG (v001 RS690 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x37ff8100
[ 0.000000] ACPI: MADT (v001 RS690 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x37ff8040
[ 0.000000] ACPI: DSDT (v001 RS690 AWRDACPI 0x00001000 MSFT 0x03000000) @ 0x00000000
[ 0.000000] ATI board detected. Disabling timer routing over 8254.
[ 0.000000] ACPI: PM-Timer IO Port: 0x4008
[ 0.000000] ACPI: Local APIC address 0xfee00000
[ 0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[ 0.000000] Processor #0 15:11 APIC version 16
[ 0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] enabled)
[ 0.000000] Processor #1 15:11 APIC version 16
[ 0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[ 0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[ 0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[ 0.000000] IOAPIC[0]: apic_id 2, version 33, address 0xfec00000, GSI 0-23
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[ 0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
[ 0.000000] ACPI: IRQ0 used by override.
[ 0.000000] ACPI: IRQ2 used by override.
[ 0.000000] ACPI: IRQ9 used by override.
[ 0.000000] Enabling APIC mode: Flat. Using 1 I/O APICs
[ 0.000000] Using ACPI (MADT) for SMP configuration information
[ 0.000000] Allocating PCI resources starting at 40000000 (gap: 38000000:a8000000)
[ 0.000000] Detected 1900.188 MHz processor.
[ 24.867470] Built 1 zonelists. Total pages: 227569
[ 24.867473] Kernel command line: root=UUID=508c32c2-db19-4779-8fcf-2d32c2a983a2 ro quiet splash locale=zh_CN
[ 24.867610] mapped APIC to ffffd000 (fee00000)
[ 24.867613] mapped IOAPIC to ffffc000 (fec00000)
[ 24.867616] Enabling fast FPU save and restore... done.
[ 24.867618] Enabling unmasked SIMD FPU exception support... done.
[ 24.867626] Initializing CPU#0
[ 24.867678] PID hash table entries: 4096 (order: 12, 16384 bytes)
[ 24.868430] Console: colour VGA+ 80x25
[ 24.868814] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[ 24.869212] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[ 24.884289] Memory: 898360k/917440k available (1992k kernel code, 18468k reserved, 900k data, 328k init, 0k highmem)
[ 24.884299] virtual kernel memory layout:
[ 24.884300] fixmap : 0xfff4e000 - 0xfffff000 ( 708 kB)
[ 24.884301] pkmap : 0xff800000 - 0xffc00000 (4096 kB)
[ 24.884303] vmalloc : 0xf8800000 - 0xff7fe000 ( 111 MB)
[ 24.884304] lowmem : 0xc0000000 - 0xf7ff0000 ( 895 MB)
[ 24.884306] .init : 0xc03d9000 - 0xc042b000 ( 328 kB)
[ 24.884307] .data : 0xc02f2374 - 0xc03d36d4 ( 900 kB)
[ 24.884308] .text : 0xc0100000 - 0xc02f2374 (1992 kB)
[ 24.884311] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[ 24.963521] Calibrating delay using timer specific routine.. 3803.27 BogoMIPS (lpj=7606544)
[ 24.963557] Security Framework v1.0.0 initialized
[ 24.963563] SELinux: Disabled at boot.
[ 24.963577] Mount-cache hash table entries: 512
[ 24.963687] CPU: After generic identify, caps: 178bfbff ebd3fbff 00000000 00000000 00002001 00000000 0000011f
[ 24.963696] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[ 24.963698] CPU: L2 Cache: 512K (64 bytes/line)
[ 24.963701] CPU 0(2) -> Core 0
[ 24.963702] CPU: After all inits, caps: 178bfbff ebd3fbff 00000000 00000410 00002001 00000000 0000011f
[ 24.963712] Compat vDSO mapped to ffffe000.
[ 24.963715] Remapping vsyscall page to ffffe000
[ 24.963723] Checking 'hlt' instruction... OK.
[ 24.979594] SMP alternatives: switching to UP code
[ 24.979896] Early unpacking initramfs... done
[ 25.269190] ACPI: Core revision 20060707
[ 25.269757] ACPI: Looking for DSDT in initramfs... file /DSDT.aml not found, using machine DSDT.
[ 25.277613] CPU0: AMD Athlon(tm) 64 X2 Dual Core Processor 3600+ stepping 01
[ 25.277635] SMP alternatives: switching to SMP code
[ 25.277697] Booting processor 1/1 eip 3000
[ 25.288669] Initializing CPU#1
[ 25.367613] Calibrating delay using timer specific routine.. 3800.29 BogoMIPS (lpj=7600585)
[ 25.367620] CPU: After generic identify, caps: 178bfbff ebd3fbff 00000000 00000000 00002001 00000000 0000011f
[ 25.367627] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[ 25.367629] CPU: L2 Cache: 512K (64 bytes/line)
[ 25.367631] CPU 1(2) -> Core 1
[ 25.367633] CPU: After all inits, caps: 178bfbff ebd3fbff 00000000 00000410 00002001 00000000 0000011f
[ 25.367037] CPU1: AMD Athlon(tm) 64 X2 Dual Core Processor 3600+ stepping 01
[ 25.367053] Total of 2 processors activated (7603.56 BogoMIPS).
[ 25.367344] ENABLING IO-APIC IRQs
[ 25.367570] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[ 25.514586] checking TSC synchronization across 2 CPUs:
[ 0.000001] CPU#0 had -391 usecs TSC skew, fixed it up.
[ 0.000003] CPU#1 had 391 usecs TSC skew, fixed it up.
[ 0.003997] Brought up 2 CPUs
[ 0.085958] migration_cost=213
[ 0.086194] Booting paravirtualized kernel on bare hardware
[ 0.086274] Time: 12:55:19 Date: 06/08/107
[ 0.086305] NET: Registered protocol family 16
[ 0.086387] EISA bus registered
[ 0.086390] ACPI: bus type pci registered
[ 0.087430] PCI: PCI BIOS revision 3.00 entry at 0xfa370, last bus=3
[ 0.087432] PCI: Using configuration type 1
[ 0.087434] Setting up standard PCI resources
[ 0.095542] ACPI: Interpreter enabled
[ 0.095547] ACPI: Using IOAPIC for interrupt routing
[ 0.096247] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 0.096251] PCI: Probing PCI hardware (bus 00)
[ 0.096345] ACPI: Assume root bridge [\_SB_.PCI0] bus is 0
[ 0.097235] Boot video device is 0000:01:05.0
[ 0.097465] PCI: Transparent bridge - 0000:00:14.4
[ 0.097496] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 0.127741] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 11) *0, disabled.
[ 0.127973] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 11) *0, disabled.
[ 0.128201] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 10 11) *0, disabled.
[ 0.128425] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 11) *0, disabled.
[ 0.128649] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11) *0, disabled.
[ 0.128876] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 11) *0, disabled.
[ 0.129100] ACPI: PCI Interrupt Link [LNK0] (IRQs 3 4 5 6 7 10 11) *0, disabled.
[ 0.129325] ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 6 7 10 11) *0, disabled.
[ 0.129635] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P2P_._PRT]
[ 0.130445] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCE7._PRT]
[ 0.132534] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
[ 0.132830] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 0.132837] pnp: PnP ACPI init
[ 0.136275] pnp: PnP ACPI: found 13 devices
[ 0.136278] PnPBIOS: Disabled by ACPI PNP
[ 0.136326] PCI: Using ACPI for IRQ routing
[ 0.136328] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[ 0.199289] NET: Registered protocol family 8
[ 0.199291] NET: Registered protocol family 20
[ 0.199688] pnp: 00:01: ioport range 0x4100-0x411f has been reserved
[ 0.199691] pnp: 00:01: ioport range 0x228-0x22f has been reserved
[ 0.199693] pnp: 00:01: ioport range 0x40b-0x40b has been reserved
[ 0.199696] pnp: 00:01: ioport range 0x4d6-0x4d6 has been reserved
[ 0.199698] pnp: 00:01: ioport range 0xc00-0xc01 has been reserved
[ 0.199701] pnp: 00:01: ioport range 0xc14-0xc14 has been reserved
[ 0.199703] pnp: 00:01: ioport range 0xc50-0xc52 has been reserved
[ 0.199705] pnp: 00:01: ioport range 0xc6c-0xc6d has been reserved
[ 0.199982] PCI: Ignore bogus resource 6 [0:0] of 0000:01:05.0
[ 0.199984] PCI: Bridge: 0000:00:01.0
[ 0.199987] IO window: d000-dfff
[ 0.199990] MEM window: fdb00000-fdcfffff
[ 0.199992] PREFETCH window: d8000000-dfffffff
[ 0.199996] PCI: Bridge: 0000:00:07.0
[ 0.199999] IO window: e000-efff
[ 0.200001] MEM window: fda00000-fdafffff
[ 0.200004] PREFETCH window: fdf00000-fdffffff
[ 0.200007] PCI: Bridge: 0000:00:14.4
[ 0.200009] IO window: c000-cfff
[ 0.200015] MEM window: fde00000-fdefffff
[ 0.200019] PREFETCH window: fdd00000-fddfffff
[ 0.200035] PCI: Setting latency timer of device 0000:00:07.0 to 64
[ 0.200079] NET: Registered protocol family 2
[ 0.243641] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 0.243804] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 0.244705] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 0.245180] TCP: Hash tables configured (established 131072 bind 65536)
[ 0.245183] TCP reno registered
[ 0.259671] checking if image is initramfs... it is
[ 0.835516] Freeing initrd memory: 6771k freed
[ 1.384000] audit: initializing netlink socket (disabled)
[ 1.384000] audit(1183899320.568:1): initialized
[ 1.384000] VFS: Disk quotas dquot_6.5.1
[ 1.384000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 1.384000] io scheduler noop registered
[ 1.384000] io scheduler anticipatory registered
[ 1.384000] io scheduler deadline registered
[ 1.384000] io scheduler cfq registered (default)
[ 1.384000] PCI: Setting latency timer of device 0000:00:07.0 to 64
[ 1.384000] assign_interrupt_mode Found MSI capability
[ 1.384000] Allocate Port Service[0000:00:07.0:pcie00]
[ 1.384000] isapnp: Scanning for PnP cards...
[ 1.736000] isapnp: No Plug & Play device found
[ 1.764000] Real Time Clock Driver v1.12ac
[ 1.764000] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[ 1.764000] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 1.764000] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 1.764000] mice: PS/2 mouse device common for all mice
[ 1.764000] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[ 1.764000] input: Macintosh mouse button emulation as /class/input/input0
[ 1.764000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[ 1.764000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[ 1.764000] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 1.768000] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 1.768000] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 1.768000] EISA: Probing bus 0 at eisa.0
[ 1.768000] Cannot allocate resource for EISA slot 4
[ 1.768000] EISA: Detected 0 cards.
[ 1.796000] TCP cubic registered
[ 1.796000] NET: Registered protocol family 1
[ 1.796000] Starting balanced_irq
[ 1.796000] Using IPI No-Shortcut mode
[ 1.796000] ACPI: (supports S0 S1 S4 S5)
[ 1.796000] Magic number: 15:767:935
[ 1.796000] Freeing unused kernel memory: 328k freed
[ 1.800000] Time: acpi_pm clocksource has been installed.
[ 1.816000] input: AT Translated Set 2 keyboard as /class/input/input1
[ 2.996000] Capability LSM initialized
[ 3.028000] ACPI: Fan [FAN] (on)
[ 3.032000] ACPI: Thermal Zone [THRM] (40 C)
[ 3.476000] usbcore: registered new interface driver usbfs
[ 3.476000] usbcore: registered new interface driver hub
[ 3.476000] usbcore: registered new device driver usb
[ 3.500000] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[ 3.500000] ACPI: PCI Interrupt 0000:00:13.0[A] -> GSI 16 (level, low) -> IRQ 16
[ 3.500000] ohci_hcd 0000:00:13.0: OHCI Host Controller
[ 3.500000] ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 1
[ 3.500000] ohci_hcd 0000:00:13.0: irq 16, io mem 0xfe02e000
[ 3.512000] SCSI subsystem initialized
[ 3.516000] libata version 2.20 loaded.
[ 3.564000] usb usb1: configuration #1 chosen from 1 choice
[ 3.564000] hub 1-0:1.0: USB hub found
[ 3.564000] hub 1-0:1.0: 2 ports detected
[ 3.572000] FDC 0 is a post-1991 82077
[ 3.672000] ACPI: PCI Interrupt 0000:00:13.5[D] -> GSI 19 (level, low) -> IRQ 17
[ 3.672000] ehci_hcd 0000:00:13.5: EHCI Host Controller
[ 3.672000] ehci_hcd 0000:00:13.5: new USB bus registered, assigned bus number 2
[ 3.672000] ehci_hcd 0000:00:13.5: debug port 1
[ 3.672000] ehci_hcd 0000:00:13.5: irq 17, io mem 0xfe029000
[ 3.672000] ehci_hcd 0000:00:13.5: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 3.672000] usb usb2: configuration #1 chosen from 1 choice
[ 3.672000] hub 2-0:1.0: USB hub found
[ 3.672000] hub 2-0:1.0: 10 ports detected
[ 3.780000] ahci 0000:00:12.0: version 2.1
[ 3.780000] ACPI: PCI Interrupt 0000:00:12.0[A] -> GSI 22 (level, low) -> IRQ 18
[ 4.784000] ahci 0000:00:12.0: AHCI 0001.0100 32 slots 4 ports 3 Gbps 0xf impl SATA mode
[ 4.784000] ahci 0000:00:12.0: flags: 64bit ncq ilck led clo pmp pio slum part
[ 4.788000] ata1: SATA max UDMA/133 cmd 0xf887c100 ctl 0x00000000 bmdma 0x00000000 irq 18
[ 4.788000] ata2: SATA max UDMA/133 cmd 0xf887c180 ctl 0x00000000 bmdma 0x00000000 irq 18
[ 4.788000] ata3: SATA max UDMA/133 cmd 0xf887c200 ctl 0x00000000 bmdma 0x00000000 irq 18
[ 4.788000] ata4: SATA max UDMA/133 cmd 0xf887c280 ctl 0x00000000 bmdma 0x00000000 irq 18
[ 4.788000] scsi0 : ahci
[ 5.100000] ata1: SATA link down (SStatus 0 SControl 300)
[ 5.100000] scsi1 : ahci
[ 5.412000] ata2: SATA link down (SStatus 0 SControl 300)
[ 5.412000] scsi2 : ahci
[ 5.724000] ata3: SATA link down (SStatus 0 SControl 300)
[ 5.724000] scsi3 : ahci
[ 6.208000] ata4: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[ 6.212000] ata4.00: ata_hpa_resize 1: sectors = 488397168, hpa_sectors = 488397168
[ 6.212000] ata4.00: ATA-7: SAMSUNG SP2504C, VT100-50, max UDMA7
[ 6.212000] ata4.00: 488397168 sectors, multi 16: LBA48 NCQ (depth 31/32)
[ 6.236000] ata4.00: ata_hpa_resize 1: sectors = 488397168, hpa_sectors = 488397168
[ 6.236000] ata4.00: configured for UDMA/133
[ 6.240000] scsi 3:0:0:0: Direct-Access ATA SAMSUNG SP2504C VT10 PQ: 0 ANSI: 5
[ 6.240000] r8169 Gigabit Ethernet driver 2.2LK loaded
[ 6.240000] ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 19 (level, low) -> IRQ 17
[ 6.240000] PCI: Setting latency timer of device 0000:02:00.0 to 64
[ 6.240000] eth0: RTL8101e at 0xf884e000, 00:e0:a0:12:b5:ef, IRQ 17
[ 6.244000] ACPI: PCI Interrupt 0000:00:13.1[B] -> GSI 17 (level, low) -> IRQ 19
[ 6.244000] ohci_hcd 0000:00:13.1: OHCI Host Controller
[ 6.244000] ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 3
[ 6.244000] ohci_hcd 0000:00:13.1: irq 19, io mem 0xfe02d000
[ 6.248000] SCSI device sda: 488397168 512-byte hdwr sectors (250059 MB)
[ 6.248000] sda: Write Protect is off
[ 6.248000] sda: Mode Sense: 00 3a 00 00
[ 6.248000] SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 6.248000] SCSI device sda: 488397168 512-byte hdwr sectors (250059 MB)
[ 6.248000] sda: Write Protect is off
[ 6.248000] sda: Mode Sense: 00 3a 00 00
[ 6.248000] SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 6.248000] sda: sda1 sda3 < sda5 sda6 sda7 sda8<6>usb usb3: configuration #1 chosen from 1 choice
[ 6.304000] hub 3-0:1.0: USB hub found
[ 6.304000] hub 3-0:1.0: 2 ports detected
[ 6.308000] sda9 sda10 >
[ 6.312000] sd 3:0:0:0: Attached scsi disk sda
[ 6.316000] sd 3:0:0:0: Attached scsi generic sg0 type 0
[ 6.408000] ACPI: PCI Interrupt 0000:00:13.2[C] -> GSI 18 (level, low) -> IRQ 20
[ 6.408000] ohci_hcd 0000:00:13.2: OHCI Host Controller
[ 6.408000] ohci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 4
[ 6.412000] ohci_hcd 0000:00:13.2: irq 20, io mem 0xfe02c000
[ 6.472000] usb usb4: configuration #1 chosen from 1 choice
[ 6.472000] hub 4-0:1.0: USB hub found
[ 6.472000] hub 4-0:1.0: 2 ports detected
[ 6.576000] ACPI: PCI Interrupt 0000:00:13.3[B] -> GSI 17 (level, low) -> IRQ 19
[ 6.576000] ohci_hcd 0000:00:13.3: OHCI Host Controller
[ 6.576000] ohci_hcd 0000:00:13.3: new USB bus registered, assigned bus number 5
[ 6.576000] ohci_hcd 0000:00:13.3: irq 19, io mem 0xfe02b000
[ 6.636000] usb usb5: configuration #1 chosen from 1 choice
[ 6.636000] hub 5-0:1.0: USB hub found
[ 6.636000] hub 5-0:1.0: 2 ports detected
[ 6.648000] Attempting manual resume
[ 6.648000] swsusp: Resume From Partition 8:9
[ 6.648000] PM: Checking swsusp image.
[ 6.648000] PM: Resume from disk failed.
[ 6.656000] ReiserFS: sda8: found reiserfs format "3.6" with standard journal
[ 6.656000] ReiserFS: sda8: using ordered data mode
[ 6.660000] ReiserFS: sda8: journal params: device sda8, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
[ 6.664000] ReiserFS: sda8: checking transaction log (sda8)
[ 6.688000] ReiserFS: sda8: Using r5 hash to sort names
[ 6.740000] ACPI: PCI Interrupt 0000:00:13.4[C] -> GSI 18 (level, low) -> IRQ 20
[ 6.740000] ohci_hcd 0000:00:13.4: OHCI Host Controller
[ 6.740000] ohci_hcd 0000:00:13.4: new USB bus registered, assigned bus number 6
[ 6.740000] ohci_hcd 0000:00:13.4: irq 20, io mem 0xfe02a000
[ 6.800000] usb usb6: configuration #1 chosen from 1 choice
[ 6.800000] hub 6-0:1.0: USB hub found
[ 6.800000] hub 6-0:1.0: 2 ports detected
[ 6.904000] SB600_PATA: IDE controller at PCI slot 0000:00:14.1
[ 6.908000] ACPI: PCI Interrupt 0000:00:14.1[A] -> GSI 16 (level, low) -> IRQ 16
[ 6.908000] SB600_PATA: chipset revision 0
[ 6.908000] SB600_PATA: not 100% native mode: will probe irqs later
[ 6.908000] ide0: BM-DMA at 0xf900-0xf907, BIOS settings: hda:pio, hdb:DMA
[ 6.908000] Probing IDE interface ide0...
[ 7.924000] hdb: BENQ DVD DC DW1800, ATAPI CD/DVD-ROM drive
[ 7.984000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[ 12.808000] r8169: eth0: link down
[ 12.808000] r8169: eth0: link down
[ 13.908000] input: PC Speaker as /class/input/input2
[ 13.912000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 13.916000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 14.100000] NET: Registered protocol family 17
[ 14.108000] Linux agpgart interface v0.102 (c) Dave Jones
[ 14.236000] hdb: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
[ 14.236000] Uniform CD-ROM driver Revision: 3.20
[ 14.388000] r8169: eth0: link up
[ 14.396000] ACPI: PCI Interrupt 0000:01:05.2[B] -> GSI 19 (level, low) -> IRQ 17
[ 14.640000] input: PS/2 Generic Mouse as /class/input/input3
[ 14.816000] fuse init (API version 7.8)
[ 14.844000] lp: driver loaded but no devices found
[ 14.872000] Adding 1951856k swap on /dev/disk/by-uuid/17e7ce68-0c40-4b5c-a856-ab4e67a4eebe. Priority:-1 extents:1 across:1951856k
[ 21.132000] NET: Registered protocol family 10
[ 21.132000] lo: Disabled Privacy Extensions
[ 31.248000] eth0: no IPv6 routers present
[ 40.660000] ReiserFS: sda10: found reiserfs format "3.6" with standard journal
[ 40.660000] ReiserFS: sda10: using ordered data mode
[ 40.668000] ReiserFS: sda10: journal params: device sda10, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
[ 40.668000] ReiserFS: sda10: checking transaction log (sda10)
[ 40.672000] ReiserFS: sda10: Using r5 hash to sort names
[ 40.792000] NTFS driver 2.1.28 [Flags: R/O MODULE].
[ 40.848000] NTFS volume version 3.1.
[ 40.896000] NTFS volume version 3.1.
[ 45.940000] Using specific hotkey driver
[ 46.024000] No dock devices found.
[ 46.104000] input: Power Button (FF) as /class/input/input4
[ 46.104000] ACPI: Power Button (FF) [PWRF]
[ 46.104000] input: Power Button (CM) as /class/input/input5
[ 46.104000] ACPI: Power Button (CM) [PWRB]
[ 46.144000] ibm_acpi: ec object not found
[ 46.240000] pcc_acpi: loading...
[ 46.392000] powernow-k8: Found 2 AMD Athlon(tm) 64 X2 Dual Core Processor 3600+ processors (version 2.00.00)
[ 46.392000] powernow-k8: MP systems not supported by PSB BIOS structure
[ 46.392000] powernow-k8: MP systems not supported by PSB BIOS structure
[ 47.756000] ppdev: user-space parallel port driver
[ 48.560000] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[ 48.564000] [fglrx] Maximum main memory to use for locked dma buffers: 804 MBytes.
[ 48.568000] [fglrx] module loaded - fglrx 8.34.8 [Feb 20 2007] on minor 0
[ 48.584000] ACPI: PCI Interrupt 0000:01:05.0[A] -> GSI 18 (level, low) -> IRQ 20
[ 48.632000] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[ 48.632000] apm: disabled - APM is not SMP safe.
[ 48.840000] Bluetooth: Core ver 2.11
[ 48.840000] NET: Registered protocol family 31
[ 48.840000] Bluetooth: HCI device and connection manager initialized
[ 48.840000] Bluetooth: HCI socket layer initialized
[ 48.856000] Bluetooth: L2CAP ver 2.8
[ 48.856000] Bluetooth: L2CAP socket layer initialized
[ 49.304000] Bluetooth: RFCOMM socket layer initialized
[ 49.304000] Bluetooth: RFCOMM TTY layer initialized
[ 49.304000] Bluetooth: RFCOMM ver 1.8
[ 62.216000] eth0: no IPv6 routers present


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-10 11:37 

注册: 2007-09-08 9:35
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的也是这种情况阿 都郁闷的不行 版主能不能帮忙哦 ??


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-10 20:36 
头像

注册: 2007-05-25 18:41
帖子: 220
送出感谢: 0 次
接收感谢: 0 次
我是康柏 Presario B1800的本子,装了ubuntu一直没有声音


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-09-11 9:25 

注册: 2007-09-03 21:27
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
同是天涯沦落人阿!不过我们无怨无悔,因为有你们和我同在~

笔记本是 ASUS Z35。
ubuntu 7.04 +realtek ALC660
我尝试了下面 的操作:
1、升级了alsa,下载安装了 alsa-driver-1.0.15rc1 、
alsa-utils-1.0.15rc1、
alsa-lib-1.0.15rc1
重新启动以后,依然没有身影。
2、看了网上一些高手的建议,修改了
/etc/modprobe.d/alsa-base
增加了options snd-hda-intel model=3stack-660
然后重新启动,能发出声音,但是有开机的时候有杂音,进入系统后杂音略微变小,播放媒体文件也能正常发生。
想请高手帮忙再诊断一下,如何正确设置声卡

下面是cat /proc/asound/card0/codec#*
和cat /etc/modprob.d/alsa-base

cat /proc/asound/card0/codec#*
Codec: Realtek ALC660
Address: 0
Vendor Id: 0x10ec0861
Subsystem Id: 0x10431105
Revision Id: 0x100340
No Modem Function Group found
Default PCM:
rates [0x140]: 48000 96000
bits [0xe]: 16 20 24
formats [0x1]: PCM
Default Amp-In caps: N/A
Default Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Node 0x03 [Audio Output] wcaps 0x405: Stereo Amp-Out
Amp-Out caps: N/A
Amp-Out vals: [0x00 0x00]
Power: 0x0
Node 0x04 [Audio Output] wcaps 0x405: Stereo Amp-Out
Amp-Out caps: N/A
Amp-Out vals: [0x80 0x80]
Power: 0x0
Node 0x05 [Audio Output] wcaps 0x405: Stereo Amp-Out
Amp-Out caps: N/A
Amp-Out vals: [0x80 0x80]
Power: 0x0
Node 0x06 [Audio Output] wcaps 0x405: Stereo Amp-Out
Amp-Out caps: N/A
Amp-Out vals: [0x80 0x80]
Power: 0x0
Node 0x07 [Audio Output] wcaps 0x605: Stereo Digital Amp-Out
Amp-Out caps: N/A
Amp-Out vals: [0x00 0x00]
Power: 0x0
Node 0x08 [Audio Input] wcaps 0x10051b: Stereo Amp-In
Amp-In caps: ofs=0x02, nsteps=0x0d, stepsize=0x0b, mute=1
Amp-In vals: [0x0a 0x0a] [0x0a 0x0a] [0x0a 0x0a] [0x0a 0x0a] [0x0a 0x0a] [0x0a 0x0a]
PCM:
rates [0x140]: 48000 96000
bits [0x2]: 16
formats [0x1]: PCM
Power: 0x0
Connection: 6
0x0d* 0x0c 0x0f 0x10 0x11 0x15
Node 0x09 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x0a [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x0b [Pin Complex] wcaps 0x400581: Stereo
Pincap 0x081f: OUT HP Detect
Pin Default 0x01014110: [Jack] Line Out at Ext Rear
Conn = 1/8, Color = Green
Pin-ctls: 0x40: OUT
Power: 0x0
Connection: 1
0x16
Node 0x0c [Pin Complex] wcaps 0x400581: Stereo
Pincap 0x0837: IN OUT Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x20: IN
Power: 0x0
Connection: 1
0x19
Node 0x0d [Pin Complex] wcaps 0x400581: Stereo
Pincap 0x08337: IN OUT Detect
Pin Default 0x01a19930: [Jack] Mic at Ext Rear
Conn = 1/8, Color = Pink
Pin-ctls: 0x24: IN
Power: 0x0
Connection: 1
0x18
Node 0x0e [Pin Complex] wcaps 0x400581: Stereo
Pincap 0x0817: OUT Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x40: OUT
Power: 0x0
Connection: 1
0x19
Node 0x0f [Pin Complex] wcaps 0x400581: Stereo
Pincap 0x0833f: IN OUT HP Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x40: OUT
Power: 0x0
Connection: 1
0x1a
Node 0x10 [Pin Complex] wcaps 0x400581: Stereo
Pincap 0x0833f: IN OUT HP Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x20: IN
Power: 0x0
Connection: 1
0x1b
Node 0x11 [Pin Complex] wcaps 0x400001: Stereo
Pincap 0x0863: IN
Pin Default 0x9933013e: [Fixed] CD at Int ATAPI
Conn = ATAPI, Color = Unknown
Pin-ctls: 0x00:
Node 0x12 [Pin Complex] wcaps 0x400301: Stereo Digital
Pincap 0x0810: OUT
Pin Default 0x99430120: [Fixed] SPDIF Out at Int ATAPI
Conn = ATAPI, Color = Unknown
Pin-ctls: 0x40: OUT
Connection: 1
0x07
Node 0x13 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x14 [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x00 0x00] [0x00 0x00]
Connection: 2
0x0d 0x10
Node 0x15 [Audio Mixer] wcaps 0x20050f: Stereo Amp-In Amp-Out
Amp-In caps: ofs=0x0c, nsteps=0x17, stepsize=0x0b, mute=1
Amp-In vals: [0x15 0x15] [0x0e 0x0e] [0x00 0x00]
Amp-Out caps: ofs=0x0c, nsteps=0x0c, stepsize=0x0b, mute=1
Amp-Out vals: [0x0c 0x0c]
Power: 0x0
Connection: 3
0x11 0x14 0x1c
Node 0x16 [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x00 0x00] [0x00 0x00]
Connection: 2
0x03 0x15
Node 0x17 [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x00 0x00] [0x00 0x00]
Connection: 2
0x04 0x15
Node 0x18 [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x00 0x00] [0x00 0x00]
Connection: 2
0x05 0x15
Node 0x19 [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x00 0x00] [0x00 0x00]
Connection: 2
0x06 0x15
Node 0x1a [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x80 0x80] [0x80 0x80] [0x00 0x00] [0x00 0x00]
Connection: 4
0x04 0x06 0x15 0x03
Node 0x1b [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x80 0x80] [0x80 0x80] [0x00 0x00] [0x00 0x00]
Connection: 4
0x04 0x06 0x15 0x03
Node 0x1c [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
Amp-In vals: [0x00 0x00] [0x00 0x00]
Connection: 2
0x0c 0x0f
Node 0x1d [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x1e [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x1f [Pin Complex] wcaps 0x400581: Stereo
Pincap 0x0817: OUT Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x40: OUT
Power: 0x0
Connection: 1
0x18
Node 0x20 [Pin Complex] wcaps 0x400581: Stereo
Pincap 0x0817: OUT Detect
Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
Conn = 1/8, Color = Black
Pin-ctls: 0x40: OUT
Power: 0x0
Connection: 1
0x17
Node 0x21 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x22 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x23 [Beep Generator Widget] wcaps 0x70000c: Mono Amp-Out
Amp-Out caps: ofs=0x0f, nsteps=0x0f, stepsize=0x0b, mute=1
Amp-Out vals: [0x8f]
Codec: Motorola Si3054
Address: 1
Vendor Id: 0x10573055
Subsystem Id: 0x104310c6
Revision Id: 0x100700
Modem Function Group: 0x1


cat /etc/modprob.d/alsa-base
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-ioctl32 ; : ; }
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --Qb snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq-midi ; /sbin/modprobe --quiet snd-seq-oss ; : ; }

# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe -Qb saa7134-alsa ; : ; }

# Load snd-seq for devices that don't have hardware midi;
# Ubuntu #26283, #43682, #56005; works around Ubuntu #34831 for
# non-Creative Labs PCI hardware
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }
# Prevent abnormal drivers from grabbing index 0
options snd-bt87x index=-2
options cx88-alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388

#tlxinhe add the lines below
#options snd_hda_intel model=targa-2ch-dig
#options snd-hda-intel model=auto single_cmd=1
#options snd-hda-intel model=3stack-660


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-09-12 19:47 

注册: 2007-08-21 15:13
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
同事了,这事情困扰我很多时候了,我的情况更楼上的挺象的


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-12 20:21 

注册: 2007-04-19 10:23
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
到OSS的官网下个OSS的驱动试试,说不定有惊喜!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-09-19 22:36 

注册: 2007-09-03 21:27
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
晕阿, 今天 又重新 用了 这条 句子:
options snd-hda-intel model=3stack-660
上次还能 有声音的, 这次竟然又不行了, 发出 刺耳的声音 。

去 找 oss试下,希望能 搞定 阿 谢谢


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-09-19 22:41 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
基本只有升级/降级内核版本了。


_________________
● 鸣学


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-09-20 1:25 

注册: 2007-07-12 12:40
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我的也没有
我的是compaq b3800
声卡是soundmax的
郁闷!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-09-29 13:01 

注册: 2007-06-26 1:42
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
还什么 怪事 都有 。我的 hp v3240突然没有 声音 了,把交流电拔下,用电池 启动,还真有 声音了!!
怪怪怪怪怪怪怪!!!!!!!1


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-09-29 14:17 
头像

注册: 2007-09-25 11:45
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
我的HP3213也装了快一天了,先装7.04,然后装7.10,都用了那些帖子里介绍的办法,就是死都不出声,真是无语啊.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译