[讨论]更新nvidia显卡驱动,花屏!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
nicholas.lu
帖子: 25
注册时间: 2007-06-20 9:01
送出感谢: 0
接收感谢: 0

[讨论]更新nvidia显卡驱动,花屏!

#1

帖子 nicholas.lu » 2007-06-20 15:58

啊啊啊,太惨啦……今天上午刚装的7.04啊…… :(
本来好奇的这点点,那看看,效果也挺好的,边学边应用,把字体什么的都配置好了,结果在桌面效果这个地方,无意中不小心update了一下nvidia的显卡(我的dell本本很陈旧了),系统提示要重启才能生效,结果,结果就……
一到输入用户名这个地方,就花屏,而且,屏幕的色彩还在一直变化,类似极光的性质,虽然“摸着彩”也能进入系统,可,屏幕始终在慢慢的变颜色,这可咋办呀?
硬盘上还有一个windows xp,不至于格盘吧?
nicholas.lu
帖子: 25
注册时间: 2007-06-20 9:01
送出感谢: 0
接收感谢: 0

Re: [讨论]更新nvidia显卡驱动,花屏!

#2

帖子 nicholas.lu » 2007-06-20 16:21

用live CD引导进入安全模式,似乎可以进去系统,但是,还是不知道,该如何删除刚才的那个显卡更新程序啊!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2007-06-20 16:30

试一下sudo dpkg-reconfigure xserver-xorg看看再说啊,只要进得了系统应该都是可以搞好的,看看论坛有没有相关的帖子看一看
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
nicholas.lu
帖子: 25
注册时间: 2007-06-20 9:01
送出感谢: 0
接收感谢: 0

#4

帖子 nicholas.lu » 2007-06-20 16:41

进入图形安全模式之后,试图改一下分辨率和刷新率,从1024*768改成800*600,刷新率从60改成56,好嘛,本来是半个屏幕花,现在一整个都花了!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#5

帖子 leeaman » 2007-06-20 16:47

刷新率从60改成56
改50看看
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
nicholas.lu
帖子: 25
注册时间: 2007-06-20 9:01
送出感谢: 0
接收感谢: 0

#6

帖子 nicholas.lu » 2007-06-20 17:08

从Add/Remove Application里装了nvidia的驱动,也不行,这次是黑屏了……
郁闷大了……
如果从图形安全模式下格盘重装,该注意什么呀?
nicholas.lu
帖子: 25
注册时间: 2007-06-20 9:01
送出感谢: 0
接收感谢: 0

#7

帖子 nicholas.lu » 2007-06-21 0:08

类似这种由于update导致的花屏或无法进入系统的现象,有没有比较好的解决方案可以参考?
回复

回到 “常用硬件支持”