当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI又发布了新的8.19.10版驱动.
帖子发表于 : 2005-11-17 22:10 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
以前有问题的可以试试.安装方法可以参照文档区8.18版的驱动HOW-TO.
看来ATI加快了驱动开发速度,一个多月发行了三个版本.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-30 12:50 

注册: 2005-07-23 0:16
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
直接安装新驱动;
好像是成功了;


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-30 18:20 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
我的是ATI9550,我装上系统后就没动过显卡,要不要装呢,我感觉显示正常的。


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-12-02 13:16 

注册: 2005-07-02 9:33
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
按照8.18的How-to安装成功!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-12-02 21:33 

注册: 2005-12-02 21:21
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的是ATI Mobility 9700 (M11),在DEBIAN下装过8.19.10驱动,可是总是不能3D加速,内核编译了几遍了,而且是一步一步按照这上面说的做的,http://xoomer.virgilio.it/flavio.stanchina/debian/fglrx-installer.html
哪位兄弟如果知道,请指教。现在准备装Ubuntu,不知能不能驱动3D加速,我要搞游戏开发,没办法啊。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-12-03 3:44 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
按照文档:
http://www.ubuntu.org.cn/support/docume ... rHowto-ATI
装了驱动,感觉没啥变化的。
怎么测3D性能呢?我是从新利得里安装驱动的,8.16.20的版本,是不是有点老了,要换8.18?


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-12-03 3:52 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
引用:
建议你只在碰到宽屏分辨率问题(使用8.16.20驱动)时才安装此驱动.随Breezy一起来的8.16.20驱动和这个驱动没有性能差异.


刚去看了一下文档8.18,第一句话就给了我不需要重装的理由。
:lol: :lol: :lol:
省了好多事情。
对显卡驱动心里一直有点阴影,第一次装好系统后,本来好好的,手痒痒装了驱动,最后觉得不好又给卸载了,结果把系统给搞坏了,最后怎么装都不成功,差点放弃了Ubuntu,最后还是耐着性子从硬盘安装成功了。结果显示一切正常,我都没装显卡驱动的,怪事。高兴ing...
所以,现在一提到显卡驱动,心里就毛毛的。 :oops: :oops: :oops:


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-12-06 14:44 

注册: 2005-11-08 10:12
帖子: 224
送出感谢: 0 次
接收感谢: 0 次
都是32Bit的吧。不知道64这样弄可以不,还是先了解清楚了再下手……
因为看见官方说要先装32的驱动。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-12-06 16:35 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
这也是生成deb包安装 的,卸载起来很方便啊,不能用回去就成吧.而且看文档说的是一套过程,64位的多了下面的一步,其它没有什么吧.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-12-13 12:32 

注册: 2005-04-05 20:42
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
其实都可以用那个rpm包来装,只要下内核头文件来编译
alien ***.rpm
dpkg -i --froce-all ***.deb


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译