我把ATI的受限驱动删除了,才可以进入openoffice ,大家遇到过这种情况吗?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
yutao
帖子: 139
注册时间: 2007-06-07 21:18
送出感谢: 0
接收感谢: 0

我把ATI的受限驱动删除了,才可以进入openoffice ,大家遇到过这种情况吗?

#1

帖子 yutao » 2007-06-23 18:09

我把scim彻底删除了,但还是进不去openoffice ,只好不装受限驱动,就可以进入openoiffice了。
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#2

帖子 gxcooo » 2007-06-23 18:41

不用ATI的官方驱动可以避免很多问题,scim也不再出问题了
Linux debian 2.6.18.1lemote #1 Sat Jan 13 16:02:26 CST 2007 mips GNU/Linux
top - 10:13:17 up 70 days, 11:32 , 1 user, load average: 0.63, 0.61, 0.55
头像
ilv4
帖子: 76
注册时间: 2007-06-16 23:25
来自: 新加坡
送出感谢: 0
接收感谢: 0

#3

帖子 ilv4 » 2007-06-24 12:46

我装了两次Ubuntu 7.04,刚装的时候openoffice都好的,到了后来不知道什么原因,打开了openoffice,进度条就卡在一半那里不动。两次我都是把openoffice完全卸载重装好的。不知道为啥。
CCIE (RS, SEC & SP), JNCIE
ThinkPad TW510: i720, 8GB RAM, 256GB SSD, 15.4in 1920x1080 LCD, 1GB nVIDIA Quadro FX 880M, DVDRW, Intel 802.11agn wireless, Bluetooth, Modem, 1Gb Ethernet, UltraNav, Secure chip, FPR, 9c Li-Ion
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#4

帖子 依寻依然 » 2007-06-24 13:23

这个严格的说是scim的问题
Borders are meant to be crossed
头像
davidlone
帖子: 626
注册时间: 2007-03-06 18:14
来自: 常德--重庆
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 davidlone » 2007-06-24 18:19

ati官方驱动安装后openoffice无法启动:
编辑/etc/gtk-2.0/gtk.immodules
把下面两行用#注释掉。
代码:
"/usr/lib/gtk-2.0/2.4.0/immodules/im-scim.so"
"scim" "SCIM Input Method" "scim" "/usr/share/locale" ""


我这样改过后就可以了,你可以试试
yutao
帖子: 139
注册时间: 2007-06-07 21:18
送出感谢: 0
接收感谢: 0

#6

帖子 yutao » 2007-06-24 19:44

谢谢楼上各位,问题好象是出在xong这个东东上,现在又好用了。
jenemy
帖子: 19
注册时间: 2007-06-06 21:48
送出感谢: 0
接收感谢: 0

#7

帖子 jenemy » 2007-06-26 20:52

我的也是这样 还是用开源驱动省心
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#8

帖子 drivel » 2007-06-27 0:06

我遇到过,删除OOo就可以了
zhudachang
帖子: 40
注册时间: 2007-06-25 8:19
来自: 德国
送出感谢: 0
接收感谢: 0

#9

帖子 zhudachang » 2007-06-27 10:40

一样,不过我是先删除了openoffice,然后再装一次,就可以使用了,
不知道是不是楼上说的ati驱动影响的问题,
rexchange
帖子: 9
注册时间: 2007-08-10 20:07
送出感谢: 0
接收感谢: 0

#10

帖子 rexchange » 2007-08-15 0:10

davidlone 写了:ati官方驱动安装后openoffice无法启动:
编辑/etc/gtk-2.0/gtk.immodules
把下面两行用#注释掉。
代码:
"/usr/lib/gtk-2.0/2.4.0/immodules/im-scim.so"
"scim" "SCIM Input Method" "scim" "/usr/share/locale" ""


我这样改过后就可以了,你可以试试


果然有效,谢谢帮助阿
garry
帖子: 57
注册时间: 2007-08-23 8:05
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 garry » 2007-08-23 13:06

davidlone 写了:ati官方驱动安装后openoffice无法启动:
编辑/etc/gtk-2.0/gtk.immodules
把下面两行用#注释掉。
代码:
"/usr/lib/gtk-2.0/2.4.0/immodules/im-scim.so"
"scim" "SCIM Input Method" "scim" "/usr/share/locale" ""


我这样改过后就可以了,你可以试试



可以了,免去了重装,谢谢了哦
hello1577
帖子: 17
注册时间: 2007-08-21 15:13
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 hello1577 » 2007-08-24 9:17

我也遇到这样的情况了,打开进度条一般不到就卡在那里不动了,试试
感觉A卡驱动太烦了
回复

回到 “常用硬件支持”