当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的无线网卡找不到了,怎么配置的??
帖子发表于 : 2007-06-27 16:29 

注册: 2006-11-20 22:20
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我的机器是x60,最近系统好像有点问题,有次系统启动时做fsck,启动后还可以用无线网卡,后来再次重启后,就找不到无线网卡了,ifconfig,iwconfig都不行,怎么配置的啊,各位大虾帮帮我!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-30 18:04 

注册: 2006-11-20 22:20
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
up


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-30 21:21 

注册: 2007-06-25 8:19
帖子: 40
地址: 德国
送出感谢: 0 次
接收感谢: 0 次
grep CONFIG_NET_RADIO /boot/config-`uname -r`

看看内核配置中是否启动了无线局域网支持


_________________
2007年6月进入 Linux 世界,你可以嘲讽我的无知与浅薄,但是你不能否定我的努力和不断进步。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-10 17:06 

注册: 2006-11-20 22:20
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
有啊,还是不行阿,
~$ iwconfig
lo no wireless extensions.

eth1 no wireless extensions.

irda0 no wireless extensions.

sit0 no wireless extensions.

vmnet1 no wireless extensions.

vmnet8 no wireless extensions.


页首
 用户资料  
 
5 楼 
 文章标题 : sudo ifup wlan0
帖子发表于 : 2007-07-19 16:17 

注册: 2006-01-21 10:42
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
如题那样操作看可否启动,如果不行,做这个:
sudo modprobe wlan0
如此应该就可以手动启动网卡了。

要想系统启动时就就自动启动网卡?给你布置一个作业,上网找找解决办法。 8-)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译