当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 正常使用数月地ubuntu 7.04 突然白屏了
帖子发表于 : 2007-06-30 16:29 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我老婆用地一台1700+ nforce2 Gforce4Ti4200的台式机
安装了ubuntu7.04 正常使用了一个多月
突然昨天早上开始就不正常了,开机显示到ubuntu进度条界面,然后就白屏了
进入安全模式,可以正常启动,输入startx之后也白屏
请教一下如何解决


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-30 16:39 
头像

注册: 2006-12-22 21:05
帖子: 673
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
用备份的xorg.conf还原来下试试


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-30 17:49 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
coffer 写道:
用备份的xorg.conf还原来下试试
说不定人家没有备份嘛


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-30 18:48 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
ls兄弟果然说对了,没有xorg.conf.backup,只有一个xorg.conf~ 不过我还是把它还原回去了。
现在提示说
no screens found


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-30 18:54 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
刚才startx提示17行fontpath如何如何有问题,我就进去修改了一下
然后按照xorg.conf里面的提示运行了:
sudo dpkg-reconfigure -phigh xserver-xorg
然后选择显卡nvidia,然后选择分辨率,然后再startx
然后白屏 :shock:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-30 18:56 

注册: 2006-04-20 18:55
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
这种白屏还比较奇怪,看上去很象死机,按下num lock没有反应,但是过一会儿num lock的灯才会亮起来

好像就是没有完全死机,但是系统资源占用很高的样子


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-01 20:47 
头像

注册: 2007-05-17 17:49
帖子: 130
地址: 广东
送出感谢: 0 次
接收感谢: 0 次
是不是装了beryl?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-01 21:33 

注册: 2007-01-09 11:09
帖子: 557
地址: 廣州
送出感谢: 0 次
接收感谢: 2
进入recovery mode,取消“桌面效果“,卸载“受限的驱动“


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译