[问题]谁在用Intel 5690的Modem?请分享一下用这个Modem上网的经验

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
afogy
帖子: 11
注册时间: 2007-06-01 18:27
送出感谢: 0
接收感谢: 0

[问题]谁在用Intel 5690的Modem?请分享一下用这个Modem上网的经验

#1

帖子 afogy » 2007-07-01 10:57

各位Ubuntuer:

不知有谁在用Intel 5690的Modem在Ubuntu下上网,我按照论坛里的指引从网上下了scanModem.gz,按提示进行操作,生成了一些文件,其中主要的文件ModemData.txt的一些内容如下:
*************************************************************************
Only plain text email is forwarded by the DISCUSS@linmodems.org List Server.
Do use the following as the email Subject Line:
SomeName, YourCountry Ubuntu 7.04 kernel 2.6.20-15-generic
This will alert cogent experts, and distinguish cases in the Archives.
YourCountry will enable Country Code guidance.
Occassionally responses are blocked by an Internet Provider mail filters.
So in a day, also check the Archived responses at http://www.linmodems.org .
Local Linux experts can be found through: http://www.linux.org/groups/index.html
-------------------------- System information ----------------------------
CPU=i686, Ubuntu 7.04
Linux version 2.6.20-15-generic (root@palmer) (gcc version 4.1.2 (Ubuntu 4.1.2-0ubuntu4)) #2 SMP Sun Apr 15

07:36:31 UTC 2007
scanModem update of: 2007_June_06


ALSAversion 1.0.13
USB modem not detected by lsusb

Modem or host audio card candidates have firmware information:

PCI slot PCI ID SubsystemID Name
---------- --------- --------- --------------
01:02.0 8086:1040 8086:1005 Communication controller: Intel Corporation 536EP Data Fax Modem

Modem interrupt assignment and sharing:

--- Bootup diagnositcs for card in PCI slot 01:02.0 ----

=== Finished modem firmware and bootup diagnostics section. ===
=== Next deducing cogent software ===

For candidate modem in PCI bus: 01:02.0
Class 0780: 8086:1040 Communication controller: Intel Corporation 536EP Data Fax Modem
Primary PCI_id 8086:1040
Support type needed or chipset: INTEL537SP


In 2006, Intel appears to have ceased updates for Linux.
For the INTEL537 and INTEL536 chipset modems, the most current support is provided at:
http://phep2.technion.ac.il/linmodems/p ... e.Vouters/
But regular support is not available, see: http://archives.linmodems.org/24939
:
The outdated official Intel support packages can be accessed through:
http://developer.intel.com/design/modem ... rivers.htm
Read Intel.txt and Modem/YourSystem.txt for follow through guidance.
...................
*************************************************************************
我从网上下了“intel-537SP-2.37.50.1.tgz”、“intel-536EP-2.56.76.0_23_02_2007.tgz”、“intel-537-2.60.80.0.tgz”

、“Intel-537EP-2.70.95.0-for-2.6.20.tar.gz”分别按照里面的提示进行操作,结果都不行,老是出现一堆的Warning和Error。以intel-537SP-2.37.50.1.tgz为例,我是这样操作的:

sudo su
tar -zxvf intel-537SP-2.37.50.1.tgz
cd intel-537SP-2.37.50.1
make clean
make 537 //在这一步就出现了很多的警告和错误,也试了make 537sp, make 536EP, make 536,都不行
make install //安装不了,出现了很多错误

我想可能是我下的驱动不对,就按Modemdata.txt里的说明向DISCUSS@linmodems.org发了一封邮件,但在那个网站上看到我发的

邮件和别人对我的回复全是乱码,不知是怎么回事。

所以我在这里发个帖子,希望能够碰到用Intel 5690型号的Modem上网的人,也希望得到你们的帮助:)

我已经折腾了好久了,本来想这一个小问题是难不住的,哎,没想到,只好到这里求助一下:)
多谢!
afogy
帖子: 11
注册时间: 2007-06-01 18:27
送出感谢: 0
接收感谢: 0

#2

帖子 afogy » 2007-07-02 18:01

顶一下,
回复

回到 “常用硬件支持”