当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]输入nvidia-settings出现如下。。 怎么解决~
帖子发表于 : 2007-07-03 20:40 

注册: 2007-05-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
vanvesee@ubuntu:~$ sudo nvidia-settings

ERROR: NV-CONTROL extension not found on this Display.


ERROR: Unable to determine number of NVIDIA GPUs on ':0.0'.


ERROR: Unable to determine number of NVIDIA Frame Lock Devices on ':0.0'.


ERROR: Unable to determine number of NVIDIA VCSCs on ':0.0'.

我本意是想把3D加速启动的。。 结果出现这个错误 无法继续了。。


_________________
下定决心学好Linux
图片


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-03 21:29 

注册: 2007-05-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
输入glxinfo后显示:
vanvesee@ubuntu:~$ glxinfo
name of display: :0.0
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x21 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x22 24 dc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x4b 32 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None

阿阿 被我瞎搞 搞得自己都不知道怎么了。。


_________________
下定决心学好Linux
图片


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-03 22:00 

注册: 2007-05-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
现在OPENGL 启动了。。
问题是 3D 加速 还是不行。。
是不是集成显卡先天性的不能开起3D加速阿。。


_________________
下定决心学好Linux
图片


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-03 22:38 

注册: 2007-05-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
引自wiki:
“如果您的linux-restricted-modules版本正确但是3D加速依旧没有工作,打开 /etc/X11/xorg.conf 文件进行编辑 sudo gedit /etc/X11/xorg.conf 并确保Section "Device" 条目下面 Driver 项目设置成 "nvidia".”

我试过这个。。 结果进不了X-Windows了。。
我之前 “Device”下面的Driver项目是“i810” =。=~


哇哇。。 3D加速咋样才能开启啊。。?!!


_________________
下定决心学好Linux
图片


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-09 16:27 
头像

注册: 2006-12-29 11:03
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
你去 查看下受限驱动,估计是因为安装的是属于受限驱动范围并没有启动NV的驱动程式,在受限驱动里开下,然后重启应该 就没有问题了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译