推荐一款在UBUNTU下能兼容的摄像头吧

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
kqueenc
帖子: 630
注册时间: 2007-05-27 20:29
送出感谢: 0
接收感谢: 0

推荐一款在UBUNTU下能兼容的摄像头吧

#1

帖子 kqueenc » 2007-07-12 11:44

为了用UBUNTU,原来不兼容的摄像头被我卖了。
大家推荐个能兼容的吧。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-07-12 12:14

那要lsusb,看那ID。就知道支持不了。
● 鸣学
头像
kqueenc
帖子: 630
注册时间: 2007-05-27 20:29
送出感谢: 0
接收感谢: 0

#3

帖子 kqueenc » 2007-07-12 12:42

eexpress 写了:那要lsusb,看那ID。就知道支持不了。

您就告诉我吧,你用的哪款摄像头?
我就照您的买,不就得了吗? :D :D
头像
aerowolf
帖子: 1716
注册时间: 2006-02-25 17:09
来自: 西安
送出感谢: 29 次
接收感谢: 3 次

如何驱动多彩的史莱克摄像头呢

#4

帖子 aerowolf » 2007-07-12 14:01

如题,谢谢
sczlin
帖子: 97
注册时间: 2006-04-06 11:23
送出感谢: 0
接收感谢: 0

#5

帖子 sczlin » 2007-07-16 7:42

logitech quickcam 4000/5000
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-07-16 8:46

摄像头,多数都是国产的芯片。不是最新的,都有驱动。

Bus 005 Device 003: ID 0ac8:0321 Z-Star Microelectronics Corp.
● 鸣学
回复

回到 “常用硬件支持”