当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么装的驱动重启后就不行了
帖子发表于 : 2007-07-14 20:07 

注册: 2007-06-19 13:28
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
安装了nvidia的官方驱动,安装成功,可以开启桌面效果、改分辨率。
但重启后就进不了图形界面。只能用备份的还原xorg.conf才能进入。进入后动可以再次启用官方驱动,也可以开桌面效果。但一旦重启了机器,又进不去了,又要还原原来的X设置xorg.conf,然后进入图形界面,然后启用官方驱动,然后……然后……
每次装linux都要被 驱动搞疯一次。
请高人指点指点啊。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-14 20:55 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
没重启,本身就不能说明驱动正常啊。至少要重启X。
用官方的吧。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-14 21:29 

注册: 2007-06-19 13:28
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
但是可以开桌面效果啊。
恢复xorg.conf后就开不了,nvidia x setting也开不了。
1、打开桌面效果选项或者nvidiaXsetting,系统询问你是否启动driver。点确定启动后自动重启X(闪回到登陆界面),分辨率变为1280*1024(驱动前最大只能是800*600),让我重新登陆。我登陆后可以开桌面效果和打开nvidiaXsetting调节显卡3d选项(这不是代表显卡启动了吗?)。
2、重启后无法进入X,又要cp xorg.conf_backup xorg.conf——>/etc/init.d/gdm start>。变回没装驱动前的模样,800*600,无桌面效果。
然后你又可以重复1的步骤,启用驱动。再下一次开机时,又要重复2才能进X。……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-14 22:10 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
一样啊

nvidia 官方驱动

:roll: :roll: :roll:

NND Ubuntu

:roll: :roll: :roll:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-07 11:42 

注册: 2008-03-07 11:41
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也是遇到了同样的情况……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译