华硕M2V的板子 安装7.04没有声音

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
kinux99
帖子: 2
注册时间: 2007-07-15 0:51
送出感谢: 0
接收感谢: 0

华硕M2V的板子 安装7.04没有声音

#1

帖子 kinux99 » 2007-07-15 0:56

我的板子是 ASUS M2V, 声卡芯片 Realtek AlC 660
声音都打开了 在‘服务’里的那个也打开了 还装了ALSA mixer和ALSA 最新的驱动
还是没有声音,报错都是通过机箱的小喇叭响的。我超菜 但很想接触ubuntu里的精彩 可没声还解决不了打击很大啊,各位达人可不可以帮我分析一下是什么原因呢?十分感谢。
mm1357
帖子: 3
注册时间: 2007-07-15 16:13
送出感谢: 0
接收感谢: 0

#2

帖子 mm1357 » 2007-07-15 16:29

我也是M2V的板子,不过主板自带的光盘里没有声卡forLINUX的驱动啊!!
你在哪里找的???
kinux99
帖子: 2
注册时间: 2007-07-15 0:51
送出感谢: 0
接收感谢: 0

#3

帖子 kinux99 » 2007-07-15 18:52

我是按照这篇HOWTO把ALSA装了一遍 也不知道对不对
ClearWind
帖子: 179
注册时间: 2007-06-28 16:45
送出感谢: 0
接收感谢: 0

#4

帖子 ClearWind » 2007-07-17 9:22

我的也是,一起期待结果.............

ftp://hogchain.net/pub/linux/m2v/attans ... el_driver/

这里有驱动,可是我下载了不知道什么安装我用“make install”时说有什么关联错误什么的。
头像
aitilang
帖子: 1026
注册时间: 2007-04-28 21:38
送出感谢: 0
接收感谢: 0

#5

帖子 aitilang » 2007-07-17 10:29

把错误信息贴上来
lumi
帖子: 78
注册时间: 2007-04-30 17:03
来自: 苏州
送出感谢: 0
接收感谢: 0

#6

帖子 lumi » 2007-07-17 16:48

请贴出你的声卡的Sub-vendor ID 和 Sub-system ID.
lspci -x > lspci.txt => 把lspci.txt的内容贴出来
cat /proc/asound/card0/codec#? > codec.txt ==> 把codec.txt的内容贴出来
其中, ? 也许是 0 或 1 或 2 .....
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-07-17 16:51

aplay -l的信息不更加容易理解?
● 鸣学
lumi
帖子: 78
注册时间: 2007-04-30 17:03
来自: 苏州
送出感谢: 0
接收感谢: 0

#8

帖子 lumi » 2007-07-18 9:36

aplay -l的信息用处不大。

/proc/asound/card0/codec#? 内容可以反映codec的verb table有没有建起来。 verb table是hda声卡能否发声的第一步,而且一般平台如果没有声音, 很可能是BIOS没有送verb table,这样,就需要driver来送。
回复

回到 “常用硬件支持”