当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]有关于CDMA上网卡上网的请教
帖子发表于 : 2007-07-17 20:24 

注册: 2007-07-17 4:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
首先说明我是一个新接触ubunt的用户,对一些东西还是不那么了解...

描述:
按照网上流传的那些设置CDMA上网卡的方法进行了设置后我的上网卡能够拔号上网,#dmesg认出卡为ttyS1,然后做#ln -sf /dev/ttyS1 /dev/modem 建立软连接,修改wvdial配置后,安装setserial,接下的不再赘述,拔号#wvdial成功.
细节:
每次重启开机后直接#wvdial不能够上网,提示找不到modem,需要重新设置.
而且,不能够保证每次#dmesg的时候系统可以认出网上,在开机的时候要把卡先拔下,如果卡随机器启动,没有一次能够认得出 :shock: 所以,必须拔下卡之后启动机器才"有可能"认出卡.

我的机器是ibm r60e 06585pc,至于CDMA上网卡是联通专供的一种,牌子上是"高科",事实就不知道了.认出后的卡是ttyS1

问题:
在/dev下新建的连接每次重新启动系统就会消失吗?我到目录下查找没有目录,需要重建.还有就是原因为什么,能帮我回答吗?
另外,就是为什么启动的时候卡不能在随机启动,得等到系统登陆之后才可以插入,只有这样才可能被认出来.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-18 18:18 

注册: 2007-07-17 4:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
怎么没 有 人 回 答 啊 ?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-18 19:28 

注册: 2007-07-16 21:42
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
在wvdial的配置文件(/etc/wvdial.conf)中添加:

Modem = /dev/ttyS1


_________________
HP Compaq 6515b(GL087PA)
Sawfish+Emacs+Firefox+Xpdf+MPlayer...


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-18 23:48 

注册: 2007-07-17 4:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
按你说的,我把原来的Modem=/dev/modem改为Modem=/dev/ttyS1了
结果证明可以拔号上网

那个ln建立连接是不是多此一举啊?呵……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译