当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]解决AD1986A声卡声音问题
帖子发表于 : 2007-07-23 1:46 

注册: 2007-07-16 17:54
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
AD1986A声卡在Ubuntu中会表现为只有一个声道发声音甚至突然(或者长时间)没有声音。

所以呢~我发了这张贴~~第一是方便大家(我知道那个一大堆的代码谁看了都烦,找什么找什么乱七八糟的。发帖问人吧~又没有正确的答案甚至不予理睬~555)~第二嘛~就是为了方便自己——以后重装系统(为了升级)快速一点~

PS:我是新手~有什么不对的地方请高手指点

闲话不多说,开始正题!

首先进入终端:
代码:
sudo gedit /etc/modprobe.d/alsa-base


在跳出来的编辑框里,在最后一行加上
代码:
options snd-hda-intel model=laptop-eapd


重启下~就万事大吉啦~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-30 18:42 

注册: 2007-09-10 21:32
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
alsa-base是个只读文件啊,怎么改?????????


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-30 18:50 

注册: 2007-09-10 21:32
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
能改了, :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
谢谢啊!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
有声音了 :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-20 18:10 

注册: 2008-01-29 2:42
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
h 上帝保佑
:em32 :em32 :em32 :em32 :em32 :em32 :em32 :em32 :em32 :em32


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译