当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的epson aculaser c1100驱动问题
帖子发表于 : 2007-07-30 22:42 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
在这个地址找到相关的信息

http://www.avasys.jp/english/linux_e/dl_laser.html

但是没有支持ubuntu这个发行版,不知道改如何解决,有没有经验的朋友给指点一下,是不是debian的合适呢?

谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-30 23:20 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
引用:
Ok, I'm lost.

Yesterday I got my new computer and gladly installed Ubuntu 6.10. The last time I was using Linux at home was with SuSe 8.1 (I think).

So there were some problems with setting everything up, but I managed to solve most of it.
Not the least with the help of this forum here.

But still there's one thing I can't get to work. My printer.

I'm running 6.10, my printer (Epson Aculaser C1100) is plugged in via USB to my Asus router. This works like a charm under Windows, but no dice in Ubuntu.

I used the driver available from Epson (well, actually, the site they link to). Installed the ppd-file, Set up the printer - it won't print.
I tried it with CUPS. I tried it with HP direct. Tried it with LPD. Printer's installed, but it simply won't print.
So I hit the forum here.
Found this:
http://ubuntuforums.org/showthread.p...light=aculaser
Tried that, doesn't work, because I have no cups-config. Tried to install that, didn't find it in Synaptic.
I searched more and found this:
https://launchpad.net/ubuntu/+bug/68183
Doesn't work because I don't have those files anywhere on my computer.

What else could I try?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-30 23:22 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
引用:
You probably haven't enabled the additional repositories in Synaptic.

To do so, follow this:

Click System>Administration>Synaptic Package Manager

It will ask you for your password. Enter it.

Synaptic will open

Click Settings>Repositories

A window will open, headed "Software Sources"

Click on all of the buttons which don't have an 'X" in them.

Click on the dropdown arrow headed "Download From" and select the server closest to you.

Close the window and then re-start Synaptic.

You should now be able to search for and install CUPS.

When you do search, use lower case ie cups


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-30 23:32 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
引用:
Ok, it's definitely the printer - I connected my old inkjet Epson Stylus and took a generic driver - it prints (the ink's dried out so I can't tell how good or bad, but the printer gets a signal).

Is there nothing to be done? Without a printer I can't use my computer


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-30 23:50 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
引用:
Trying to install gets the following output:

Code:

markus@scubuntu:~/Epson-ALC1100-filter-1.2$ sudo ./configure
Password:
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ANSI C... none needed
checking for style of include used by make... GNU
checking dependency style of gcc... none
checking for a BSD-compatible install... /usr/bin/install -c
checking for gawk... (cached) gawk
checking for rpmbuild... rpmbuild
checking for cups-config... no
./configure: line 2830: test: =: unary operator expected
configure: error: *** 'cups-config' missing, please install CUPS or fix your $PATH ***
markus@scubuntu:~/Epson-ALC1100-filter-1.2$



页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-30 23:53 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
:?: :arrow: 有一个网站 linuxprinter.xxx这样的。实时生成驱动的。选择版本/型号就是。你的没看,看晕。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-30 23:53 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
引用:
Hi!

And just in case for others who search for the util "cups-config". You need to install the CUPS development files, contained in the package libcupsys2-dev.
Got my Samsung ML 1610 working very nicely with Splix now.

Greets,
Björn


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-31 0:38 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
Hi, I had a similar problem but recently I have found a great tech support site that help me deal with these problems. I am sure you will find some solutions there. If you need fast help they also have free live chat support. Here is the page for Epson Aculaser C1100 Support

http://www.fixya.com/support/p343354-ep ... 00_printer

Good luck


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译