[求助]ubuntu与手机连接

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
woohaha
帖子: 133
注册时间: 2007-07-17 22:09
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

[求助]ubuntu与手机连接

#1

帖子 woohaha » 2007-08-18 13:32

我的手机是Nokia7610 系统是7.04
我插上线后在手机上显示出已连接的图标,但电脑没反应
请问大家有驱动吗?
(我不想把卡拿出来用读卡器读)



moto V3是linux系统吗?
可以直接连7.04吗?
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 shellex » 2007-08-18 15:53

没试过。貌似有的moto机器可以用gunpod读写

你还是用读卡器毕竟好
头像
hualang0929
帖子: 1226
注册时间: 2006-11-11 10:23
来自: Mars
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hualang0929 » 2007-08-18 15:58

我的rock e1直接挂载,应该一样的吧。

ls的,是gtkpod吧?
抬头望星空一片晴,我独行,夜已渐寒……
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 skyx » 2007-08-18 17:07

在论坛中或apt中好好找,我记得有个工具,可以收发短讯的。只是我的手机不能用,这个软件只能认出手机,但连接上上。
no security measure is worth anything if an attacker has physical access to the machine
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 shellex » 2007-08-18 18:15

hualang0929 写了:我的rock e1直接挂载,应该一样的吧。

ls的,是gtkpod吧?
Orz,居然笔误了
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 skyx » 2007-08-19 13:57

楼让可以试下:   gnome-phone-manager

源中就有,我用过,只能认出我的手机,不能连上。。。。。。。。。。。。

楼主如果可以通过这个东东在ubuntu上收发短讯的话,就太lucky啦。


对于支持的手机,这个东东的确可以收发短讯

Phone Manager is a program created to allow you to control aspects of your mobile phone.

It is free software, licensed under the GPL.

The software is in its early stages right now. Current features include:

* Runs in the background; indicates status on the panel notification area.
* Display on-screen alert when text message (SMS) arrives
* Text message (SMS) sending facility

Features planned in the near future include:

* Addressbook integration
* Call monitoring and dialing
* Send cluepackets to Dashboard about incoming messages (this feature temporarily removed).

Phone Manager supports any mobile phone that can connect to your computer as a serial port: via Bluetooth, IrDA or a serial cable.

Requirements
This application requires GTK+ version 2.6.x. Other dependencies include:
GNOME Bluetooth Subsystem (from the same author), libgnokii
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “常用硬件支持”