[问题]为啥俺的NV驱动安了没反应

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
diante
帖子: 2
注册时间: 2007-08-15 15:45
送出感谢: 0
接收感谢: 0

[问题]为啥俺的NV驱动安了没反应

#1

帖子 diante » 2007-08-18 20:00

go7300 的机子,是不是装9755,9631都可以?安装后是否会自动配置xorg.conf?
不过不管装哪一个,xorg.conf都没有改变(应该是原先初始通用的那个),3D效果好像也不能用,玩用了3D的游戏闪一下直接弹回桌面;

用 nvidia-settings 显示
ERROR: NV-CONTROL extension not found on this Display.


ERROR: Unable to determine number of NVIDIA GPUs on ':0.0'.


ERROR: Unable to determine number of NVIDIA Frame Lock Devices on ':0.0'.


ERROR: Unable to determine number of NVIDIA VCSCs on ':0.0'.




用glxinfo显示
name of display: :0.0
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x21 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x39 32 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None




!!!!!!我是3天前重装的,以前没这个问题,自己就配置好了的,就是桌面经常假死(约5分钟一次,每次持续分钟)!!!重装后就这样......
哪位前辈能帮帮忙....晚辈不胜感激
上次由 diante 在 2007-08-18 20:07,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-08-18 20:04

sudo aptitude install nvidia-glx
● 鸣学
diante
帖子: 2
注册时间: 2007-08-15 15:45
送出感谢: 0
接收感谢: 0

#3

帖子 diante » 2007-08-18 20:12

eexpress 写了:sudo aptitude install nvidia-glx
感谢啊....
不过....好像还是不行啊,没反应
头像
ayuelee
帖子: 15
注册时间: 2007-09-16 20:14
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ayuelee » 2007-10-21 8:01

顶一下,我的也是同样的问题~~~~7300gt的,装nvidia-glx,启动不了nvidia-settings

情况跟lz的完全一样,

看有人能解决这问题不?

好像有人说是XGL有问题,再或者是nvidia-glx与nvidia-settings有冲突。。。

在新立得上边装的时候好像是有冲突的,标记了nvidia-glx的时候,再去标记nvidia-settings的时候就提示冲突。。。

顶阿~~~
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#5

帖子 leeaman » 2007-10-21 10:07

好像新版的驱动通用吧,

代码: 全选

sudo apt-get install nvidia-glx-new
,NV5200没有问题,不过不知道lz的版本,我的是7.10
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
spank
帖子: 47
注册时间: 2007-10-29 15:46
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 spank » 2007-10-30 20:42

Please try the older driver "nvidia-glx-legacy",maybe the nvidia-glx is not fit.
jdwgb
帖子: 218
注册时间: 2007-10-16 9:36
送出感谢: 0
接收感谢: 0

#7

帖子 jdwgb » 2007-11-01 12:09

同4楼的
回复

回到 “常用硬件支持”