当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为啥俺的NV驱动安了没反应
帖子发表于 : 2007-08-18 20:00 

注册: 2007-08-15 15:45
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
go7300 的机子,是不是装9755,9631都可以?安装后是否会自动配置xorg.conf?
不过不管装哪一个,xorg.conf都没有改变(应该是原先初始通用的那个),3D效果好像也不能用,玩用了3D的游戏闪一下直接弹回桌面;

用 nvidia-settings 显示
ERROR: NV-CONTROL extension not found on this Display.


ERROR: Unable to determine number of NVIDIA GPUs on ':0.0'.


ERROR: Unable to determine number of NVIDIA Frame Lock Devices on ':0.0'.


ERROR: Unable to determine number of NVIDIA VCSCs on ':0.0'.




用glxinfo显示
name of display: :0.0
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x21 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
0x39 32 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None




!!!!!!我是3天前重装的,以前没这个问题,自己就配置好了的,就是桌面经常假死(约5分钟一次,每次持续分钟)!!!重装后就这样......
哪位前辈能帮帮忙....晚辈不胜感激


最后由 diante 编辑于 2007-08-18 20:07,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-18 20:04 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
sudo aptitude install nvidia-glx


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-18 20:12 

注册: 2007-08-15 15:45
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
sudo aptitude install nvidia-glx


感谢啊....
不过....好像还是不行啊,没反应


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-21 8:01 
头像

注册: 2007-09-16 20:14
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
顶一下,我的也是同样的问题~~~~7300gt的,装nvidia-glx,启动不了nvidia-settings

情况跟lz的完全一样,

看有人能解决这问题不?

好像有人说是XGL有问题,再或者是nvidia-glx与nvidia-settings有冲突。。。

在新立得上边装的时候好像是有冲突的,标记了nvidia-glx的时候,再去标记nvidia-settings的时候就提示冲突。。。

顶阿~~~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-21 10:07 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
好像新版的驱动通用吧,
代码:
sudo apt-get install nvidia-glx-new
,NV5200没有问题,不过不知道lz的版本,我的是7.10


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-30 20:42 

注册: 2007-10-29 15:46
帖子: 47
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
Please try the older driver "nvidia-glx-legacy",maybe the nvidia-glx is not fit.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-01 12:09 

注册: 2007-10-16 9:36
帖子: 218
送出感谢: 0 次
接收感谢: 0 次
同4楼的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译