当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请教TP-LINK USB无线网卡TL-WN321G+怎样驱动?
帖子发表于 : 2007-08-21 22:15 

注册: 2007-08-21 21:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:D 今天装了Ubuntu 7.04 LiveCD Intel 除了无线网卡不能用 :roll: 其他一切OK!

具体情况
TP-LINK 的无线路由器 TP-LINK 的USB无线网卡TL-WN321G+ 我装的双系统 还有XP 当然 XP下无线网卡正常工作 现在无线网卡可以显示有信号 但输入64位数字共享密钥后 还是连接不上 连接受限制
请教大家该如何处理?或者其内核是什么?该用什么来驱动?
PS:我已经在网上查了 有人和我遇到一样的问题 但没有解决 另外TP-LINK官网没有驱动 只能用于XP :?: :?:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-21 23:42 

注册: 2007-06-13 19:47
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
看来这款无线网卡还有很多人用,我也在用的。我已经帮很多用这个无线网卡的兄弟解决了一些问题。你今天算找对人了:lol:
请参考下面这个帖子的7楼,以后问问题前先搜搜论坛,不然论坛的大侠们会怪你的。
http://forum.ubuntu.org.cn/viewtopic.php?t=69835
注意文章里提到的驱动程序版本有些旧,最新版本是1.0.4.0
http://www.ralinktech.com.tw/data/RT73_Linux_STA_Drv1.0.4.0.tar.gz
如果安装过程中遇到什么问题再跟贴。


页首
 用户资料  
 
3 楼 
 文章标题 : 明白
帖子发表于 : 2007-08-22 0:16 

注册: 2007-08-21 21:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:) :D :o
感谢楼上的同志 同时谢谢你的提醒 我是新手 今天装的系统 今天注册的会员 初来乍到 请多包涵!
再次感谢 Ubuntu论坛的确很活跃!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-22 0:43 

注册: 2007-08-20 22:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我也用321G,在xp下正常,但在ubuntu下装好驱动后,灯会闪,能找到ESSID,但是IP地址不能DHCP,灯一直在闪,就是不能获得IP地址,指定IP地址后,同样也不能上网,哎,攻关3天了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 明白
帖子发表于 : 2007-08-22 1:44 

注册: 2007-06-13 19:47
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
yufuhan 写道:
:) :D :o
感谢楼上的同志 同时谢谢你的提醒 我是新手 今天装的系统 今天注册的会员 初来乍到 请多包涵!
再次感谢 Ubuntu论坛的确很活跃!


呵呵,欢迎来到linux的世界哦 :D 。新手不要怕,总有一天会成为老手的,像曾经我也跟你一样在其他论坛问高手问题,现在已经能给你解答了不是?希望你以后也帮帮其他刚进来的新手,linux的世界就是这样。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-22 1:49 

注册: 2007-06-13 19:47
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
roc7464112 写道:
我也用321G,在xp下正常,但在ubuntu下装好驱动后,灯会闪,能找到ESSID,但是IP地址不能DHCP,灯一直在闪,就是不能获得IP地址,指定IP地址后,同样也不能上网,哎,攻关3天了。

  这位同志看看是不是要自己编译一个驱动程序?ubuntu带的那个驱动实在不好。如果已经是新驱动了,你看看是不是要指定默认网关用route命令


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-22 2:09 

注册: 2007-08-20 22:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
是新的驱动,route命令还不会用,我searching


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-22 17:19 

注册: 2007-08-21 21:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我和楼上一样 而且深感不懂的太多 要多花些时间了 !
顺便问一下 我们论坛里的同志 白天不用工作吗?


roc7464112 文章时间: 2007-8-22 周三, 0:43
我也用321G,在xp下正常,但在ubuntu下装好驱动后,灯会闪,能找到ESSID,但是IP地址不能DHCP,灯一直在闪,就是不能获得IP地址,指定IP地址后,同样也不能上网,哎,攻关3天了。

xplayer 文章时间: 2007-8-22 周三, 1:49 标题: Re: 明白
这位同志看看是不是要自己编译一个驱动程序?ubuntu带的那个驱动实在不好。如果已经是新驱动了,你看看是不是要指定默认网关用route命令

roc7464112 文章时间: 2007-8-22 周三, 2:09
是新的驱动,route命令还不会用,我searching


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-22 17:52 

注册: 2007-08-20 22:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
problem still. Connected AP, but no bits transformation.
I must solve it, now work hard. wait me good news.
reinstall xubuntu operation system, cannot input Chinese, sorry.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-08-23 1:02 

注册: 2007-06-13 19:47
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
yufuhan 写道:
顺便问一下 我们论坛里的同志 白天不用工作吗?


干这行的都是晚上工作的。 :P


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-08-23 11:00 

注册: 2007-08-20 22:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
ye,我终于接通321G的无线网络,上internet了,哈哈。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-08-23 20:09 

注册: 2007-08-20 22:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
a. $tar -xvzf rt73-x.x.x.tar.gz
go to "./rt73-x.x.x/Module" directory.

b. $make # compile driver source code

c. $make install # installs kernel module driver

d. $modprobe rt73

用sudo iwlist wlan0 scan
查看可用的无线路由
用iwconfig wlan0 essid XXXXXX
配置wlan0
sudo dhclient wlan0 自动获取ip


就那么简单,哈哈。现在就是用他在发帖。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-08-25 11:09 

注册: 2007-08-21 21:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
虽然看不懂,但还是恭喜你! :lol:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译