当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [报到]装上Ubuntu7.04了 ATIX850显卡的问题
帖子发表于 : 2007-08-26 11:59 

注册: 2007-08-26 11:54
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的显卡是 ATIX850
按照 http://forum.ubuntu.org.cn/viewtopic.php?t=50750 的方法 如下操作
引用:
方法一:安装自带驱动8.28.8,支持8500及以上显卡
如果你曾经用过方法二,需要先把原来装过的4个包彻底删除,并执行
代码:
sudo lrm-manager

安装驱动
代码:
sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r)
sudo apt-get install xorg-driver-fglrx fglrx-control
sudo depmod -a

配置驱动
代码:
sudo dpkg-reconfigure xserver-xorg
在选择驱动时,选择fglrx。

或者用
代码:
sudo aticonfig --initial
以上方法只能两者择一。LCD显示器的推荐用第二种。

然后
代码:
sudo aticonfig --ovt=Xv
并且
代码:
sudo gedit /etc/X11/xorg.conf
添加一段
代码:
Section "Extensions"
Option "Composite" "0"
EndSection
注意,上面这一段非常重要
重启系统

确认是否正常运行
代码:
fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9600 Generic
OpenGL version string: 2.0.6011 (8.28.8)


可是我最后执行 fglrxinfo后的结果确是:
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X800 GTO
OpenGL version string: 2.0.6334 (8.34.8)

我的显卡明明是X850 却给认成X800了 而且桌面效果打不开 提示:合成扩展(Composite extension)不可用


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [报到]装上Ubuntu7.04了 ATIX850显卡的问题
帖子发表于 : 2007-08-26 12:20 

注册: 2006-12-14 3:00
帖子: 614
送出感谢: 0 次
接收感谢: 0 次
kriz 写道:

我的显卡明明是X850 却给认成X800了 而且桌面效果打不开 提示:合成扩展(Composite extension)不可用


用fglrx驱动的话,composite extension当然不可用了,想用桌面效果的话,得用xgl。搜索xgl相关帖子把


_________________
提问的智慧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译