当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问Ububtu是不是不支持WPA-AES加密?
帖子发表于 : 2007-08-29 15:13 
头像

注册: 2007-07-24 12:05
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
我的路由器是这种无线加密方式,结果上不了网。有什么办法吗?刚才看了一下,好像KDE的WLAN可以支持WPA的?


_________________
个人主页 个人论坛 淘宝店铺


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-29 19:30 

注册: 2006-05-22 12:55
帖子: 161
送出感谢: 0 次
接收感谢: 1
wpa需要软件支持。
sudo apt-get install wpasupplicant
可以支持wpa 1, wpa 2.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-20 1:47 

注册: 2007-08-04 13:04
帖子: 274
送出感谢: 0 次
接收感谢: 0 次
发现windows xp sp2默认情况下都只能支持到wpa1,不能支持wpa2
这点在我自己的无线局域网中已经试过了。
http://support.microsoft.com/kb/815485/zh-cn[/url]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-28 11:57 

注册: 2005-07-08 16:37
帖子: 110
地址: ruc
送出感谢: 0 次
接收感谢: 0 次
支持吧,我以前用过
后来觉得可能对路由器压力大改成wpa-psk


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译