当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助-tp-link550无线网卡如何设置?
帖子发表于 : 2007-09-01 9:21 
头像

注册: 2007-08-31 14:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
本来无线上网的,装了ubuntu7.04后网络里有无线连接,设好essid,password就是一打开浏览器总提示网络未连接。用niswrapper1.47装了驱动,多出一个ath0的设备,可还是无法上网。
用iwconfig查看如下:
ath0 IEEE 802.11g ESSID:"wqpw-TP-LINK" Nickname:""
Mode:Managed Frequency:2.437 GHz Access Point: Not-Associated
Bit Rate:0 kb/s Tx-Power:18 dBm Sensitivity=0/3
Retry:off RTS thr:off Fragment thr:off
Power Management:off
Link Quality=0/94 Signal level=-95 dBm Noise level=-95 dBm
Rx invalid nwid:2056 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0
好几天了一直在这儿折腾着


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-03 14:00 
头像

注册: 2007-08-31 14:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
无奈换了UBUNTU 7.1,总算联上路由器了,可上不了外网,明明设置了网关的。而9631的驱动一装就出错,回不了图形界面。另外命令行形式怎样设置dns?
还望高手不吝赐教。


页首
 用户资料  
 
3 楼 
 文章标题 : 已解决
帖子发表于 : 2007-09-05 17:03 
头像

注册: 2007-08-31 14:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
看来7。1对硬件的支持还不错,只要在新立得里安装上linux-wlan-ng,ndiswrapper,setserial几个包,设置好TL-550G的无线参数重启即可。
遗憾的是Geforce2MX400的驱动依然装不上,装上就进不了GNOME图形界面,令外SCIM输入法也需要手动更新,添加中文支持,否则编天书到是不错。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译