当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : alc 861声卡能识别但是不能发声解决方案(适用很多型号)
帖子发表于 : 2007-09-03 1:06 

注册: 2007-09-03 0:46
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=3&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false#2


具体表现为安装完系统之前有显示音量的图标,但是怎么样也调不出声音来
根据几个帖子的帮助 然后从上面的链接下载这个驱动
Other 4.06b 2007/8/20 4541k

下载下来的文件名是realtek-linux-audiopack-4.06b.tar.bz2
解压,里面还有三个压缩文件,分别是
alsa-driver-rt20070820.tar.bz2
alsa-lib-1.0.14.tar.bz2
alsa-utils-1.0.14.tar.bz2

分别解压出来

我一开始是直接双击的install 安装完成后后觉得不妥,才又进行的编译



先进入alsa-driver-rt20070820

sudo ./configure
sudo make
sudo make install

再进alsa-lib-1.0.14

sudo ./configure
sudo make
sudo make install

最后进alsa-utils-1.0.14

sudo ./configure
sudo make
sudo make install
在最后的编译过程中可能会出现错误提示,不用理会,重启之后就有声音啦,哈哈!

有问题注意看readme 里面说支持很多型号的alc声卡
其实我是看
http://forum.ubuntu.org.cn/viewtopic.php?t=33584&highlight=861
这个帖子受到的启发,本人也是小菜一个 今天才第一次装ubuntu7.04 ,我搜索这个问题的时候看论坛上很多朋友在问,却没有人把高手提供的这些方法都试用的 我只是针对我的情况提出了解决方案,我也正在学习中,希望和朋友们交流.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-03 11:22 

注册: 2007-09-03 0:46
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
880 也适用


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译