[问题][已解决]HP V3239AU 装了7.04的 desktop i386,并且升级到最新。无法发声,怎么解决阿?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
qiulin6822
帖子: 6
注册时间: 2007-09-08 21:43
送出感谢: 0
接收感谢: 0
联系:

[问题][已解决]HP V3239AU 装了7.04的 desktop i386,并且升级到最新。无法发声,怎么解决阿?

#1

帖子 qiulin6822 » 2007-09-08 21:45

问题已经得到折衷解决,没有声音以后关机,拔电源,取下电池,过一会装入电池,插上电源,再开机。
声音就出现了。发现没声音的时候都是在进入xp后出现的。具体原因不明。
上次由 qiulin6822 在 2007-09-12 21:19,总共编辑 1 次。
qiulin6822
帖子: 6
注册时间: 2007-09-08 21:43
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 qiulin6822 » 2007-09-09 10:03

昨晚还没有声音的,今天开机竟然听到了声音,而且快捷键什么都正常。就是耳机孔插了耳机以后,内置音箱还是发声。
qiulin6822
帖子: 6
注册时间: 2007-09-08 21:43
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 qiulin6822 » 2007-09-10 22:30

又没声音了。其中进行的最有特点的操作就是进入了一次xp系统。和这个有原因吗?
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 内存不足 » 2007-09-10 22:33

那就多试几次 总能找到原因的。关于喇叭和耳机同时发生的问题看硬件版“精华贴”
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
k_f
帖子: 93
注册时间: 2006-09-28 14:17
送出感谢: 0
接收感谢: 0

#5

帖子 k_f » 2007-09-11 10:58

hp的本本一直都有这个bug,据说和ACPI功能有关。如果没声音了可以试着用电池供能开机,或者把电池取下来几分钟
头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

#6

帖子 paul » 2007-09-11 17:51

我的是新出Feisty的时候无声,很长时间才弄明白和XP的休眠有关。可能我的情况比较特殊,该试的方法都试过了,不过楼主可以试下。当时还有时无声的时候要关机之后再重启才有声,热重启没问题。不过现在没有任何问题。
qiulin6822
帖子: 6
注册时间: 2007-09-08 21:43
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 qiulin6822 » 2007-09-11 18:50

后来没声音后我装了帖子http://forum.ubuntu.com.cn/about63817.html&sid=cea7318800699188e9c4cd684f6fbe20上所说的驱动。结果还是没有声音。于是我又用:sudo make uninstall 命令把驱动删了。结果重启后发现系统原来的驱动也删了。现在要怎么搞回原来的系统默认安装的驱动啊?
qiulin6822
帖子: 6
注册时间: 2007-09-08 21:43
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 qiulin6822 » 2007-09-12 21:14

现在问题已经得到了折衷的解决。发现如果无法发生以后,就拔电源,去下电池。再重新开机就有声音了。
回复

回到 “常用硬件支持”