[问题]请教个问题,7.04是不是不支持ati9500之前的版本,比如9100,9200之类?

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
oiniya
帖子: 256
注册时间: 2007-07-26 15:07
送出感谢: 0
接收感谢: 0

[问题]请教个问题,7.04是不是不支持ati9500之前的版本,比如9100,9200之类?

#1

帖子 oiniya » 2007-09-10 10:06

用的是ati9100,系统自带的开源驱动,开了compiz之后,发现用gimp选择图形时候十分延迟。
于是想安装ati的闭源驱动,7.04自带的那个闭源驱动版本太高,不支持9100,于是去官方网站下载,好像是
80.28版本,但是安装总是失败,刚解压缩完毕就退出了。
用fedora7安装,虽然提示不能识别xorg版本,但是安装还是可以完成的。
用ubuntu6.06试了一下,软件源里的就是80.28版本,安装成功,OPENGL也打开了,非常完美。
但6.06源里面的软件,版本实在太旧了...
又下载一个gentoo,有点受不了,gnome需要编译432个软件包,30分钟过去了,才完成20个...
感觉还是ubuntu好用,可对于我的9100显卡...难道只有买块新的?不甘心啊,台式机不准备升级了。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-09-10 10:10

不是,用开源驱动,这就叫支持,支持的不好没有办法的,以后应该会越来越好,毕竟ati现在开源了部分驱动。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
oiniya
帖子: 256
注册时间: 2007-07-26 15:07
送出感谢: 0
接收感谢: 0

#3

帖子 oiniya » 2007-09-10 15:52

问题是6.06还可以用的官方驱动,为什么到了7.04就不能用呢?
有什么办法解决不?
Cainiao74
帖子: 29
注册时间: 2006-09-21 15:26
送出感谢: 1 次
接收感谢: 0

#4

帖子 Cainiao74 » 2007-09-10 16:17

还是用6.06吧,我的就是ati9100
prolic
帖子: 18
注册时间: 2006-12-31 23:08
送出感谢: 0
接收感谢: 0

#5

帖子 prolic » 2007-09-11 9:49

不会吧 我正在装7.04啊 我显卡是ati9200 应该支持吧
oiniya
帖子: 256
注册时间: 2007-07-26 15:07
送出感谢: 0
接收感谢: 0

#6

帖子 oiniya » 2007-09-12 15:53

Cainiao74 写了:还是用6.06吧,我的就是ati9100
6.06源里的软件太旧了,gnome版本太低不能用compiz?
难道都要自己下源代码编译?
回复

回到 “常用硬件支持”