当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请教个问题,7.04是不是不支持ati9500之前的版本,比如9100,9200之类?
帖子发表于 : 2007-09-10 10:06 

注册: 2007-07-26 15:07
帖子: 256
送出感谢: 0 次
接收感谢: 0 次
用的是ati9100,系统自带的开源驱动,开了compiz之后,发现用gimp选择图形时候十分延迟。
于是想安装ati的闭源驱动,7.04自带的那个闭源驱动版本太高,不支持9100,于是去官方网站下载,好像是
80.28版本,但是安装总是失败,刚解压缩完毕就退出了。
用fedora7安装,虽然提示不能识别xorg版本,但是安装还是可以完成的。
用ubuntu6.06试了一下,软件源里的就是80.28版本,安装成功,OPENGL也打开了,非常完美。
但6.06源里面的软件,版本实在太旧了...
又下载一个gentoo,有点受不了,gnome需要编译432个软件包,30分钟过去了,才完成20个...
感觉还是ubuntu好用,可对于我的9100显卡...难道只有买块新的?不甘心啊,台式机不准备升级了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-10 10:10 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
不是,用开源驱动,这就叫支持,支持的不好没有办法的,以后应该会越来越好,毕竟ati现在开源了部分驱动。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-10 15:52 

注册: 2007-07-26 15:07
帖子: 256
送出感谢: 0 次
接收感谢: 0 次
问题是6.06还可以用的官方驱动,为什么到了7.04就不能用呢?
有什么办法解决不?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-10 16:17 

注册: 2006-09-21 15:26
帖子: 29
送出感谢: 1
接收感谢: 0 次
还是用6.06吧,我的就是ati9100


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-11 9:49 

注册: 2006-12-31 23:08
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
不会吧 我正在装7.04啊 我显卡是ati9200 应该支持吧


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-12 15:53 

注册: 2007-07-26 15:07
帖子: 256
送出感谢: 0 次
接收感谢: 0 次
Cainiao74 写道:
还是用6.06吧,我的就是ati9100

6.06源里的软件太旧了,gnome版本太低不能用compiz?
难道都要自己下源代码编译?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译