ATI出错

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

ATI出错

#1

帖子 yanguang » 2005-12-19 4:31

sudo alien fglrx-6-8-0_8.20.8-2_i386.rpm
转成DEB包

代码:
sudo apt-get install gcc 3.4


代码:
sudo apt-get install linux-header2.6.12.16.1-k7
(同你用的内核版本)

代码:
sudo dpkg -i --force-overwrite fglrx-6-8-0_8.20.8-2_i386.deb



代码:
Ctrl+atl+F1
切换到字符下


代码:
sudo sh /lib/modules/fglrx/build_mod/make.sh


然后就出现这个提示....是怎么回事呢?????????
ATI module generator V 2.0
==========================
initializing...
./firegl_public.c: required file is missing in build directory
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

#2

帖子 yanguang » 2005-12-19 4:52

/lib/modules/fglrx/build_mod/
下面有firegl_public.c文件阿
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

#3

帖子 yanguang » 2005-12-19 17:42

有没有人能帮下忙阿....
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#4

帖子 catinsnow » 2005-12-19 19:21

Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “常用硬件支持”