关于ati的上OPENGL启动

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
yanguang
帖子: 104
注册时间: 2005-12-12 0:30
送出感谢: 0
接收感谢: 0

关于ati的上OPENGL启动

#1

帖子 yanguang » 2005-12-19 15:26

我从ati主页下载了整个驱动 fglrx-6-8-0_8.20.8-2_i386.rpm
用alien把它编译成deb格式,
用sudo dpkg -i fglrx-6-8-0_8.20.8-2_i386.deb 安装...
安装成功....但是ati面板却提示Driver does not support the FireGL X11 extention
我该怎么办??
我的显卡是9550...
头像
oneleaf
论坛管理员
帖子: 10228
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#2

帖子 oneleaf » 2005-12-19 15:46

主页上有安装方法,你搜索一下。
回复

回到 “常用硬件支持”