当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ATI HD2600Pro显卡驱动OK,TVTIME无法运行
帖子发表于 : 2007-09-19 21:22 

注册: 2006-08-27 17:08
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
如题,按照置顶帖的方法成功安装了8.41.7驱动,运行$ fglrxinfo能成功识别出
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 2600 Pro
OpenGL version string: 2.0.6849 Release

现在的问题是无法运行TVTIME,$ sudo tvtime显示下面信息
Running tvtime 1.0.2.
Reading configuration from /etc/tvtime/tvtime.xml
I/O warning : failed to load external entity "/home/taro/.tvtime/tvtime.xml"
xvoutput: No XVIDEO port found which supports YUY2 images.

*** tvtime requires hardware YUY2 overlay support from your video card
*** driver. If you are using an older NVIDIA card (TNT2), then
*** this capability is only available with their binary drivers.
*** For some ATI cards, this feature may be found in the experimental
*** GATOS drivers: http://gatos.souceforge.net/
*** If unsure, please check with your distribution to see if your
*** X driver supports hardware overlay surfaces.

请问有人知道应该怎么解决么?谢谢了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-19 22:09 

注册: 2007-04-11 23:01
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
楼主能发一下xorg.conf的内容吗?
我用2400Pro,装了驱动就进不了图形界面了
我看SaX.log,老是显示AIGLX enable ,最后在AIGLX哪儿出错

(EE) AIGLX error: dlopen of /usr/lib/dri/fglrx_dri.so failed (/usr/lib/dri/fglrx_dri.so: invalid ELF header)
(EE) AIGLX: reverting to software rendering


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译