当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]没声音的朋友都来看看,也许对你有点帮助:)
帖子发表于 : 2007-10-02 12:27 
头像

注册: 2007-09-25 11:45
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
呵呵不要笑话我,我才用linux一周多点,在论坛也发过几帖了,不过都是关于声音的.
先简单说一下吧,装ubuntu一周多,意味着我跟声音做战了一周多,重装过n次,试过非常多的网上的方法,7.04,7.10都装过都试过,但是不行,一直没声音,直到昨天再次重装7.10,有声音了!
过程,经过n次重装后的又一次重装: 插入liveCD,重启安装,进入example找个东西播放,第一次听到声音,感动,马上安装完,重启,再试,有声音,感动到流泪.
到了今天,进ubuntu,又没声音了,抓狂,
之后泡了论坛10来分钟,插入liveCD重启,找example里的播放,没声音,高兴了,因为大概直到原因在哪了.
关机,取出电池,拔掉电源线,洗衣服(为了捣弄ubuntu和上面的软件,脏衣服累积到三天的了),大概一个小时后,
装上电池,插上电源线,开机进入ubuntu,播放,有声音了!!
可能大家没看明白,因为我省掉了关键的 :lol:
原因(我的)是和xp双系统导致的!
我的机型:HP3213,原有系统:xp,为什么以前那么多次装ubuntu,插入liveCD时都听不到声音,就是因为先用了xp,肯能导致装完后的ubuntu依然没声音,我就照网上的弄alsa等等,但一直没声音,
但是我昨天重装时听到了声音,因为我先没用进xp!
然后这次没声音也是因为我先进了xp,拆电池拔掉电源线后又好了.
所以果然是和xp双系统共存的原因,感谢论坛里的老大们阿,终于有信心了.
总结就是没声音的朋友们,如果还不行的话,直接用liveCD先试下声音(当然要符合那个条件),然后再试试吧,可能会有惊喜呀.
虽然写得乱七八糟,而且这样的情况不一定具有广泛性,但可能对有些朋友还是有些帮助的,希望你早日到达有声世界 :P


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-03 20:50 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
:shock: :shock: :shock:


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-03 20:51 
头像

注册: 2006-10-31 11:02
帖子: 1258
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
经典.... :D :D :D


_________________
图片
我也喜欢蓝妹妹......


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-03 20:53 

注册: 2007-09-15 19:56
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
:cry: 时有声时无声倒好,我的黑金2cannon基本就不会发声。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译