当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求助amd4400+和amd 570x安装ubuntu
帖子发表于 : 2007-10-06 20:36 

注册: 2006-12-08 13:45
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
7.04和 7.10 刻盘启动不了,希望高手能帮助解决.

配置如下:
cpu: Amd 4400+
主板:jetway ha02-gt (amd 570x)
显卡:七彩虹 2600pro cf 黄金版
硬盘: sata2 希捷

显卡驱动官网可下:
http://ati.amd.com/support/drivers/linu ... eonhd.html
声卡驱动可参考:
http://www.linuxdiyf.com/viewarticle.php?id=57954


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-06 20:43 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
提示什么错误?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-15 11:40 

注册: 2005-08-19 15:05
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我的配置和楼主差不多,也是装不了,提示一个硬件错误,是什么来着忘记了,晚上回家试试。郁闷,好像是硬件问题,捷波那帮做BIOS的人,不知道有没测试过LINUX的安装呢,有人说在安装时加参数可以安装,我试过,不行。烦呀


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-18 14:29 

注册: 2006-04-13 9:44
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
主板一样~CPU 5200+,显卡类似,2600XT,硬盘ST 250G SATA
安装没有任何问题,显卡驱动有小问题,X切到TTY,再回来就花屏,只能重启X


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-11 0:52 

注册: 2006-01-25 15:18
帖子: 203
送出感谢: 0 次
接收感谢: 0 次
我的根本都装不了。第一步就出错。


_________________
中国采购员 全力推广开源免费的ubuntu.
http://www.buyer.org.cn
图片
成为采购员的最佳捷径!免费的采购知识,采购培训...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Ping-Wu 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译