当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]刷新率选择只能选51hz,61hz,62hz,63hz,64hz流着泪看屏幕等回复。
帖子发表于 : 2007-10-07 10:01 

注册: 2007-10-06 22:41
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
如题。用wine运行了一个游戏,非法退出之后,刷新率就变成了640*480 @ 57hz ,调成1024*768,却只有 51hz,61,62,63,怎么办?是 系统>>首选项>>屏幕分辨率 里面的刷新率列表没有75hz,85hz!~以前是正确的刷新率显示,有60,65,70,75,85,用过之后就不是了。怎么改回来啊?求助!!
要瞎了。流泪看屏幕等回复。


最后由 lihui26zhong 编辑于 2007-10-07 10:54,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-07 10:40 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
nv 的卡好像有点类似的问题

我的机子上 51=86Hz 61=75Hz
都是乱的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-07 10:52 

注册: 2007-10-06 22:41
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
好像不太对啊,以前不是这样的。用过wine就这样了。而且并不是你说的显示错误阿。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-07 11:36 

注册: 2007-03-07 4:16
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
n卡的?
nvidia-settings
试一下


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-07 11:42 

注册: 2007-10-06 22:41
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
Alchemist 写道:
n卡的?
nvidia-settings
试一下

已经试过,能调成85hz,但是系统>>首选项>>显示分辨率 里面仍然未有改变。还是51,61,62,63。
而且重新启动系统之后,刷新率又变成51hz。求助中。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-07 11:49 
头像

注册: 2007-05-26 15:04
帖子: 140
送出感谢: 0 次
接收感谢: 0 次
以你显示器上检测出来的为准!U下有时候显示不准确~~


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-07 16:38 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
51Hz 实际上是 85Hz 了
你可以用显示器上的 设置 看看频率是多少


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-07 17:34 

注册: 2007-10-07 17:27
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
第一件事,是备份Xorg.conf:
代码:
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup


第二件事,添加1280x1024的分辨率
代码:
sudo gedit /etc/X11/xorg.conf


1. 找到Section "Monitor"
这里,根据你显示器的型号改好,相关的信息可以从网上或者说明书里找到,我的是这样:

Section "Monitor"
Identifier "ViewSonic VX 724"
Option "DPMS"
HorizSync 30-82 (修改后的数据)
VertRefresh 50-75 (修改后的数据)
(这里我就是手动输入了显示器的型号和两个刷新频率)



2. 找到下面Section "Screen"
根据需要,我只是改了最后两项SubSection,16位深和24位深:

SubSection "Display"

Depth 16
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"

Depth 24
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection

我只是加入了原先没有的1280x1024的分辨率,要是愿意,你也可以改1,4,8,15位色深时的分辩率。保存,然后重启你的Ubuntu,应该就搞定了,还有别忘了按下显示器的AUTO键,让它自动设好最佳效果。

这时候,你会发现桌面的壁纸需要换成1280x1024的,然后,应该没有什么问题了(转贴)


经常遇见的问题阿 我和你一样


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-07 18:28 
头像

注册: 2007-08-24 13:32
帖子: 212
送出感谢: 0 次
接收感谢: 0 次
这个问题我也遇到了,你可以在终端运行
代码:
sudo dpkg-reconfigure xserver-xorg

在要求设置水平刷新率和垂直刷新率的时候,使其上限为85,配置完成后重新启动计算机就可以调节刷新率了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-08 8:48 

注册: 2007-10-06 22:41
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
谢谢大家!问题已经解决!~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译