[问题]升级到7.10后安装nvidia驱动的问题

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

[问题]升级到7.10后安装nvidia驱动的问题

#1

帖子 xin123hua » 2007-10-09 13:09

使用系统管理——受限驱动管理器安装本机nvidia驱动的时候提示错误,提示如下
T
E: /var/cache/apt/archives/nvidia-glx-new_100.14.19+2.6.22.4-13.6_i386.deb: 正试图覆盖“/usr/bin/nvidia-settings”,它属于软件包 nvidia-settings

不知道是什么原因。

本人的机器是神舟的L525T笔记本 酷睿2T5250 1GDDR2 100G SATA COMBO PM965 NvidiaGeforce 8600M GS 512MB/128Bit

是否是Ge8系列的仍然不能够被支持呢?还是怎样?能否安装官方的驱动?官方驱动现在有相应的版本吗?

麻烦高人告知,谢谢。

处女帖~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

一路从6.04升级到7.10……好辛苦啊~~~~~期间碰到无数次X无法启动,重新配置,1280的宽屏到7.10才能正常显示,之前一直都是1024的……
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-10-09 13:10


sudo aptitude purge nvidia-settings
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xin123hua » 2007-10-09 13:28

谢谢楼上的大牛,不过再我安装成功并且提示重启之后,分辨率变成了800x600了,而且先前使用的系统-screens&graphics来修改也不行了,不知道要怎么办呢
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xin123hua » 2007-10-09 13:30

目前已经能打开特效了,就是这个分辨率……
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2007-10-09 13:52

xin123hua 写了:谢谢楼上的大牛,不过再我安装成功并且提示重启之后,分辨率变成了800x600了,而且先前使用的系统-screens&graphics来修改也不行了,不知道要怎么办呢
sudo nvidia-xconfig
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 xin123hua » 2007-10-09 14:41

谢谢指导~~~
naoahuhz
帖子: 10
注册时间: 2007-10-11 19:09
送出感谢: 0
接收感谢: 0

#7

帖子 naoahuhz » 2007-10-11 19:15

不懂,来学习了..
回复

回到 “常用硬件支持”