当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [建议]希望搞一个置顶UBUNTU兼容硬件列表。
帖子发表于 : 2007-10-12 22:06 
头像

注册: 2007-05-27 20:29
帖子: 630
送出感谢: 0 次
接收感谢: 0 次
大家把自己手头能彻底兼容UBUNTU的硬件都罗列一下,然后按照种类分一下,这样也方便大家以后按图索骥去购买。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-13 15:09 

注册: 2007-06-23 22:20
帖子: 8
地址: 无法检测到登录位置
送出感谢: 0 次
接收感谢: 0 次
同意,这样可以让我们这些新手比较明白。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-13 17:19 
头像

注册: 2007-06-16 15:10
帖子: 306
送出感谢: 0 次
接收感谢: 0 次
在论坛里能搜到的都兼容,搜不到的都暂时不兼容 :lol:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-13 17:34 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
所谓兼容不兼容似乎不是绝对的。我一直认为我的打印机不被兼容,但今天就找到了驱动,算不算兼容呢?


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-13 20:21 
头像

注册: 2007-05-27 20:29
帖子: 630
送出感谢: 0 次
接收感谢: 0 次
我觉得应该是PLUG&PLAY的才算完全兼容硬件。
譬如我的HP HSC1100打印机就是插上就能用的。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-14 22:23 

注册: 2006-09-25 21:54
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
那由于内核BUG造成的暂时性不兼容(例如Intel集成声卡)应该归到那一类?


_________________
Ubuntu 7.10 Inside!

ThinkPad T61 CTO
CPU: Core™2 Duo T7100 (1.80GHz)
RAM: 2G (1G*2)
HDD: 160G (SATA 5400rpm)
VGA: nVIDIA Quadro NVS 140M (128M 64bit) & 14.1in 1280x800 LCD
Wireless: 802.11abg & Bluetooth


页首
 用户资料  
 
7 楼 
 文章标题 : 支持啊
帖子发表于 : 2007-10-18 13:11 
头像

注册: 2007-10-07 11:56
帖子: 251
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
写出来好多拉


_________________
Kdemod是为Arch linux 定制的KDE的一个改进版本,
基于改善的QT,和Arch linux 标准的QT兼容,拥有改进的主题,和许多的附加特性。
使用KDEMod,是感受强大的KDE魅力和简洁强大的Arch最好方式。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [建议]希望搞一个置顶UBUNTU兼容硬件列表。
帖子发表于 : 2008-11-04 21:43 

注册: 2008-11-04 9:17
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
Ubuntu 8
nf4
fx560
p4631
启动后花屏,怎么办,centos 5也一样
用opensolaris正常


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [建议]希望搞一个置顶UBUNTU兼容硬件列表。
帖子发表于 : 2008-11-04 22:04 
头像

注册: 2008-04-18 22:47
帖子: 337
地址: 中国上海
送出感谢: 0 次
接收感谢: 0 次
这个建议不错。强烈顶一下


_________________
代码:
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译