当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无线网卡无法使用!!!
帖子发表于 : 2007-10-19 13:46 

注册: 2007-07-20 20:58
帖子: 11
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
我按照网上指示下了个,wl_apsta.o,受限管理中显示在使用中,但却还是无法正常使用无线网卡!
谁能告诉我这是怎么回事,该怎么解决!!!
........................................
我用iwconfig查看了一下结果显示如下:
........................................
~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11b/g ESSID:off/any Nickname:"Broadcom 4311"
Mode:Managed Frequency=2.472 GHz Access Point: Invalid
RTS thr:off Fragment thr:off
Link Quality=0/100 Signal level=-256 dBm Noise level=-256 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

vnic0 no wireless extensions.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-20 12:31 

注册: 2007-09-22 15:22
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
可以认出来阿 比我用的USB网卡开始好得多 但是没有识别为wlan 不知道为什么
你在右上角的网络图表上点一下 选择手工配置 输入网络配置信息应该就可以了
我这里带加密的连不上


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-20 14:44 

注册: 2006-09-29 9:16
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我的也是,跟楼主情况一样。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-20 15:40 

注册: 2007-02-17 12:24
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
看起来很正常啊
你管什么样的状况叫做“无法使用”?


_________________
梦.:如此短暂 http://d.ream.at


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-20 16:26 

注册: 2006-09-29 9:16
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
楼上:这样正常吗?不能联网即无法使用。
我的问题跟楼主一样


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-20 17:06 

注册: 2007-07-20 20:58
帖子: 11
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
看看这个连上了却显示没信号,其实还是无法使用!!!


附件:
文件注释: 连上无线后状态显示
.png
.png [ 7.71 KiB | 被浏览 617 次 ]
页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译