当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Dell D630升级到7.10后找不到声卡(已解决)
帖子发表于 : 2007-10-20 16:06 

注册: 2007-04-06 2:46
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
原来在7.04下还可以的,请问该如何解决,谢谢!
google了一下发现:
wget http://www.iki.fi/kuparine/comp/d630/d630alsa.sh
sudo sh d630alsa.sh
参考网址: https://wiki.ubuntu.com/Gutsy_Intel_HD_Audio_Controller
如果以上步骤不能解决,请使用以下方法:
sudo apt-get install module-assistant
sudo m-a update
sudo m-a prepare
sudo m-a a-i alsa
sudo cp /etc/modprobe.d/alsa-base /etc/modprobe.d/alsa-base.bak
sudo echo " options snd-hda-intel model=dell-m44" >> /etc/modprobe.d/alsa-base

原文链接:http://blog.solrex.cn/articles/Ubuntu-7-10-on-my-Dell-Latitude-D630.html


最后由 zaxem 编辑于 2007-10-22 20:58,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-22 10:12 

注册: 2007-10-22 10:10
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也是同样的问题阿
郁闷!!!! :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops: :oops:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-18 12:36 

注册: 2007-10-27 14:01
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
上面两个方法都试了,都失败了,是什么原因?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-18 12:43 

注册: 2007-10-27 14:01
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
第2种方法出现这个画面


附件:
Screen.png
Screen.png [ 26.81 KiB | 被浏览 781 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-18 21:31 

注册: 2007-10-27 14:01
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
有什么解决方法马???
请教~~


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-24 18:04 

注册: 2008-03-19 10:15
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
以上2个方法 都失败请问还有什么办法吗
第一个方法好像提示这个连接“http://www.iki.fi/kuparine/comp/d630/d630alsa.sh”已经失效
第二个方法和4楼提示的一样
谁能帮我


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-25 9:47 

注册: 2008-03-24 19:17
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
怎么解决的。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译