当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 解决7。10 启动黑屏 ——ATI用户(X200M)
帖子发表于 : 2007-10-21 16:47 

注册: 2007-06-10 18:35
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
最简单的方法就是当你黑屏的时候同时按下ctrl+alt+F2,就是进入终端模式。然后就可以看见OK,OK的一行行倾动命令,然后就出来登录界面了。当然,代价是--看不到ubuntu的登录LOGO 了~~不过好像没大影响哈```


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-24 13:50 

注册: 2007-09-20 10:03
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
有个叫startup manager的可以修复这个bug,google一下
我遇到过同样的问题,修改后可以看到splash了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-24 14:48 
头像

注册: 2007-06-27 16:35
帖子: 212
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
在live cd 里面也是这样啊


_________________
如果世界上有完美,那也只在你梦境里
图片


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-24 15:16 

注册: 2007-10-21 19:05
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我要黑3分钟以上...........


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-24 15:20 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
sudo dpkg-reconfigure xserver-xorg


选择vesa


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-25 2:44 

注册: 2006-04-04 1:15
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
如果你的显示器支持1024X768, 试试看在在/boot/grub/menu.lst里找到类似
代码:
# defoptions=quiet splash

的这行加上 vga=792,象这样
代码:
# defoptions=quiet splash  vga=792

然后运行
代码:
sudo update-grub

再重启试试看。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译