当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Go7400显卡
帖子发表于 : 2007-10-21 19:49 

注册: 2006-08-22 2:07
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
试过NVIDIA官方的100.14.19、100.14.23,试过nvidia-glx、nvidia-glx-new,为了避免受到老驱动的影响,重装过不知道几次了,就是不行。难道是硬件问题?
安装步骤我也是明确按照教程做的。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-21 19:53 

注册: 2006-08-22 2:07
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
就是装好重启进桌面后白屏,真是郁闷至极!!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-25 9:50 

注册: 2006-08-22 2:07
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
原来不止我一个人遇到这个问题,难道是硬件设计问题?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-25 22:39 

注册: 2006-08-22 2:07
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
有网友提醒我,记得6.06的时候没这种情况,为了装VISTA,升级了下BIOS,难道就是因为这个原因?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-25 23:13 

注册: 2006-03-21 10:47
帖子: 406
送出感谢: 0 次
接收感谢: 0 次
把出错信息贴出来阿,要不别人怎么帮你阿,把xorg.log贴出来,安装过程出现的问题贴出来。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-26 0:30 

注册: 2007-04-10 10:01
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
gmlbh 写道:
把出错信息贴出来阿,要不别人怎么帮你阿,把xorg.log贴出来,安装过程出现的问题贴出来。

我的问题和楼主一样。问题是看不到出错信息。这个白屏不仅仅是X坏掉,而是整个系统死机,键盘,鼠标没有任何反应。这样的情况,我在/var/log/下也找不出什么。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-26 13:07 

注册: 2006-08-22 2:07
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
询问三星技术人员后,告知:你好,一般BIOS不可以更新成老版本,建议不要自行操作,可以拿到三星的售后服务中心恢复.
真郁闷啊!!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-26 18:24 

注册: 2006-08-22 2:07
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
outthemirror 写道:
gmlbh 写道:
把出错信息贴出来阿,要不别人怎么帮你阿,把xorg.log贴出来,安装过程出现的问题贴出来。

我的问题和楼主一样。问题是看不到出错信息。这个白屏不仅仅是X坏掉,而是整个系统死机,键盘,鼠标没有任何反应。这样的情况,我在/var/log/下也找不出什么。


你的X11刷了什么版本的BIOS,没记错的话,当时三星放出的是“x11-vista版BIOS固件 版本:21xj 更新日期:2007-3-13”,我在官网看到了新的“20070706205023359_WIN_X11C_24XJ.exe”,现在本本在学校,后天去试试。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-27 0:55 

注册: 2006-03-21 10:47
帖子: 406
送出感谢: 0 次
接收感谢: 0 次
进不去系统时,你把驱动改成nv就可以进入系统了的。我以前的gf3就是这样弄的,是不是你的驱动不支持移动版的芯片的阿?????????//这个跟bios没多大关系的。
进不了X还会死机???应该会有提示的吧,我以前是先提示你说X启动失败,然后提示要不要查看错误信息,再然后提示要不要查看xorg.log,这样子的话可以登录tty1,在控制台下用vi来修改xorg.conf,把驱动改成nv,然后startx,都能进入系统的。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-27 10:09 

注册: 2006-05-30 15:01
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
我的就是Go 7400,安装了最新的官方驱动,好像很正常么。没遇到过白屏幕`


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-27 10:19 

注册: 2006-08-22 2:07
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
gmlbh 写道:
进不去系统时,你把驱动改成nv就可以进入系统了的。我以前的gf3就是这样弄的,是不是你的驱动不支持移动版的芯片的阿?????????//这个跟bios没多大关系的。
进不了X还会死机???应该会有提示的吧,我以前是先提示你说X启动失败,然后提示要不要查看错误信息,再然后提示要不要查看xorg.log,这样子的话可以登录tty1,在控制台下用vi来修改xorg.conf,把驱动改成nv,然后startx,都能进入系统的。


这块卡一共出现过两种情况。
1.安装配置好后,重启,进不了X,提示显卡工作在低模式下,我点继续,然后再闪过几次屏幕后,进去了,是800×600分辨率好像。
2.安装配置好后,重启,能进X,听过了美妙的登录音乐后,一切看来都似乎正常,似乎连最小化等效果都打开了。但是几秒后,白屏了(后来有次是黑屏),没有任何预示,完全死机,硬盘灯都不亮了,只有无线网卡灯电源灯是亮的。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-07-08 15:54 

注册: 2007-05-08 12:44
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
偶也是这个问题,sansung x11-cv01 ubuntu8.04安装nvidia-glx白屏,nvidia-glx-new白屏。换成opensuse安装nvidai驱动依然白屏。所以偶放弃了。估计是驱动和内核冲突或是驱动和bios冲突,连打开nvidia显卡的配置程序都会白屏,无语了!暂时不用ubuntu了,等待高人解决。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译