当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 神舟430S声音的问题????
帖子发表于 : 2007-10-22 20:16 
头像

注册: 2007-10-22 20:04
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
以前安装7.04和现在安装7.10,安装完毕后都有声音,但是一个有个问题我很郁闷,那就是,当我插上耳机的时候本子上的喇叭还在响,也就是说当我想听音乐而又不希望影响他人的初衷没有办法实现,我不知道这是什么原因,诸位先生小姐,有知道原因的请不要客气,快快快,我要急死了......


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-22 22:01 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
什么主板?

我的是神舟w340e,主板via的。没有这个问题。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-23 16:36 
头像

注册: 2007-05-06 2:01
帖子: 889
地址: 特麓村->浦北->五山->罗湖
送出感谢: 2
接收感谢: 0 次
偶的是L525T,什么都可以了~ 就差声音了,呵呵
原先还能识别声卡,只是没声音,现在声卡都没识别了~~


_________________
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-23 21:54 

注册: 2006-10-07 20:25
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的F530S也是这个毛病,喇叭的声音关不掉,影响其他人。
intel 965主板,集成realtek alc883声卡。
按照网上提供的方法修改
/etc/modprobe.d/alsa-base中加入
options snd_hda_intel model=XXXX


Module snd-hda-intel
--------------------

Module for Intel HD Audio (ICH6, ICH6M, ESB2, ICH7, ICH8),
ATI SB450, SB600, RS600,
VIA VT8251/VT8237A,
SIS966, ULI M5461

model - force the model name
position_fix - Fix DMA pointer (0 = auto, 1 = none, 2 = POSBUF, 3 = FIFO size)
probe_mask - Bitmask to probe codecs (default = -1, meaning all slots)
single_cmd - Use single immediate commands to communicate with
codecs (for debugging only)
enable_msi - Enable Message Signaled Interrupt (MSI) (default = off)
power_save - Automatic power-saving timtout (in second, 0 =
disable, default = 10)
power_save_controller - Reset HD-audio controller in power-saving mode
(default = on)

This module supports one card and autoprobe.

Each codec may have a model table for different configurations.
If your machine isn't listed there, the default (usually minimal)
configuration is set up. You can pass "model=<name>" option to
specify a certain model in such a case. There are different
models depending on the codec chip.

Model name Description
---------- -----------


ALC883/888
3stack-dig 3-jack with SPDIF I/O
6stack-dig 6-jack digital with SPDIF I/O
3stack-6ch 3-jack 6-channel
3stack-6ch-dig 3-jack 6-channel with SPDIF I/O
6stack-dig-demo 6-jack digital for Intel demo board
acer Acer laptops (Travelmate 3012WTMi, Aspire 5600, etc)
acer-aspire Acer Aspire 9810
medion Medion Laptops
medion-md2 Medion MD2
targa-dig Targa/MSI
targa-2ch-dig Targs/MSI with 2-channel
laptop-eapd 3-jack with SPDIF I/O and EAPD (Clevo M540JE, M550JE)
lenovo-101e Lenovo 101E
lenovo-nb0763 Lenovo NB0763
lenovo-ms7195-dig Lenovo MS7195
haier-w66 Haier W66
6stack-hp HP machines with 6stack (Nettle boards)
3stack-hp HP machines with 3stack (Lucknow, Samba boards)
auto auto-config reading BIOS (default)
试了n种XXXX还没搞定,
继续试验中,改了后要重启麻烦。

targa-dig
targa-2ch-dig
这两种只有耳机出声音,目前就用targa-2ch-dig了
高手出来指点一下啊。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-09 23:24 
头像

注册: 2007-10-07 15:22
帖子: 134
送出感谢: 0 次
接收感谢: 0 次
我的是L525T这款的主板是PM965的,集成了realtek HD 883芯片,在改/etc/modprobe.d/alsa-base中加入
options snd_hda_intel model=acer后比较能以接受了,双击喇叭图标 编辑-首选项中打开所有选项,然后front是控制喇叭的,surround是控制耳机接口的,只能这样软件控制喇叭和耳机的播放与否了,自动切换目前还没有测试出来,恩恩,期待神舟的同仁们有好的建议。


_________________
DualCore Intel Core 2 Duo T5250 1.5G
PM965
1 GB DDR2-533
NVIDIA GeForce 8600M GS 512MB/128Bit
Kubuntu 7.10 & KDE4 RC2 / Windows XP SP2
--------------------------------------------------
http://www.x5dj.com/xin123hua/


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-25 20:23 
头像

注册: 2008-03-17 21:37
帖子: 260
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
我的是F550R的,同样的问题,解决不了呀,郁闷!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译