当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装了显卡驱动,结果重启后进不了X-Windows,求助
帖子发表于 : 2007-10-23 23:42 

注册: 2007-05-06 23:58
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
启动后只见黑底花屏一片……目前只能通过Recovery进命令行界面。是否有补救措施?能否通过命令行卸载已装上的驱动?拜托各位,我实在不想重装,多谢了!我的是Ubuntu 7.04,ATI 显卡RADEON X550。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-24 0:39 

注册: 2007-03-24 20:19
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
使用vi编辑器.命令: vi /etc/X11/xorg.con.conf
出现字符后按i,找到这段
Section "Device"
Identifier "nVidia Corporation NV34 [GeForce FX 5200]"
Driver "nvidia"
BusID "PCI:1:0:0"
EndSection

把"nvidia"改为"nv",然后按Esc,再按:号,再按wq,回车就行了.重启就可以进去了.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-24 8:47 

注册: 2007-05-06 23:58
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
多谢这位兄弟回复。但我的不是nvidia显卡,是ati的,Radeon X550。
现在的显示是:
Section "Device"
Identifier "ATI Technologies Inc RV410 [Radeon X700 (PCIE)]"
Driver "fglrx"
Busid "PCI:5:0:0"
EndSection

以前好的时候这些数值是什么,已经无从知道了。这应该怎么改回来呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-24 17:13 

注册: 2007-03-24 20:19
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
"fglrx"改成"ati"
或者命令: sudo dpkg-reconfigure xserver-xorg
把驱动改为ati,其他的默认应该就行了.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-24 22:15 

注册: 2007-05-06 23:58
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
改成ati就好了,多谢。
看来ati的显卡驱动还真是很麻烦 啊! :)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译