当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请大家帮忙!!NVIDIA Quadro NVS 140M 的驱动安装问题!
帖子发表于 : 2007-10-24 22:00 

注册: 2007-10-13 16:49
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
先说一下 小弟纯新手 安全图形模式下装的7.10版本

我按着版面上 《Nvidia 驱动安装资讯收集(附N卡驱动安装后可能出现的常见问题,仅供参考)》的帖子的介绍的第三种方法做

可是第一步:
sudo apt-get install build-essential pkg-config xserver-xorg-dev linux-headers-`uname -r`
就出现问题,按小弟理解这应该是安装编译器吧

可命令执行后返回的是以下内容:

-headers-2.6.22-14-generic 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
build-essential: 依赖: libc6-dev 但是它将不会被安装 或
libc-dev
依赖: g++ (>= 4:4.1.1) 但是它将不会被安装
dpkg: Breaks: dpkg-dev (< 1.14.0) 但是 1.13.24ubuntu6 正要被安装
E: 无法安装的软件包


之后按帖子说的步骤执行,执行下载的驱动(RUN文件)就提示找不到编译器了
不知道是不是我的那一步没有做对
向大家求教!
谢谢大家了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-24 22:58 

注册: 2007-10-13 16:49
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
望高手赐教~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-24 23:11 

注册: 2006-03-21 10:47
帖子: 406
送出感谢: 0 次
接收感谢: 0 次
先打开新立得,先把你的软件库更新一次,保证软件的最新版本,然后选中你要安装的软件,选中build-essential、pkg-config等,然后点击应用,系统会自动安装,linux-header好像默认安装了的,然后就可以编译你的驱动了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译