当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的显卡是ATI X700的,进不了x-window(已解决)
帖子发表于 : 2006-01-04 15:44 

注册: 2006-01-04 15:38
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
我的本子是ASUS A3V的,本来屏蔽了声卡后,可以通过hotplug了,但是显卡怎么也进不了x-window,这怎么办呢?

解决:把linux自带的ati驱动换成了vesa驱动。真难想象我的x700显卡,居然不能用ati的驱动。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-03-03 22:47 

注册: 2005-11-14 20:47
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我的显卡是ATI X300 SE的,刚装好的时候也是不能进X
后来把里面的ati改成vesa才进去。是不是ati的显卡都会出现这个问题啊


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-03-05 11:08 

注册: 2006-03-01 10:55
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
可能是
我的先卡是x550xt
也是在xorg。conf中把driver 改为vesa才行的

ati真是shit


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-03-10 13:38 

注册: 2006-01-04 15:38
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
用ubuntu两个多月了,也明白了不少东西。像这个显卡驱动的问题,确实是默认的ati不行,要么改成vesa,进入到xwindow再装官方驱动,或者在字符状态下,在命令行直接安装官方的驱动是个不错的选择。我现在就是这么做的。然后具体的设置可以参考ubuntu上的文档。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-03-13 18:31 
头像

注册: 2006-03-02 16:27
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
怎么不会google呢
xorg.con
section "device"
加上option "MonitorLayout" "NONE,LVDS"


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-03-16 11:14 
头像

注册: 2006-03-13 9:04
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
用vesa的驱动就是没有驱动显卡吧?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-03-17 1:47 

注册: 2006-01-04 15:38
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
to Truth:
你说的是哪个Device啊?能不能把前后说清楚点阿。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-03-17 8:39 
头像

注册: 2006-03-16 21:40
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
我的N Go 6600 也一样


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-02-08 20:30 

注册: 2006-11-12 8:36
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
具体改怎么作啊,我是菜菜.....


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译