装了正式版的ati 8.42.3驱动后,无法挂起~。(按zhuqin_83的提示做,还是一选择挂起,就死掉)

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
sczlin
帖子: 97
注册时间: 2006-04-06 11:23
送出感谢: 0
接收感谢: 0

装了正式版的ati 8.42.3驱动后,无法挂起~。(按zhuqin_83的提示做,还是一选择挂起,就死掉)

#1

帖子 sczlin » 2007-10-29 8:54

装了正式版的ati 8.42.3驱动后,确实无法挂起了~郁闷中。。(还是一挂就死)

3D性能确实提升明显,可在我的笔记本上无法挂起了~

HP Compaq nx 6325,集成ati xpress 1150显卡,无法挂,一挂起,就死了,只有关电,再开电了!!!

按照zhuqin_83留下的地址,修改了acpi的相应设置,还是故障依旧!!!

有没有朋友有相同的问题啊~
上次由 sczlin 在 2007-10-29 20:51,总共编辑 8 次。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-10-29 10:00

http://wiki.cchtml.com/index.php/Ubuntu ... tion_Guide
后面有无法挂起的解决方法。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
sczlin
帖子: 97
注册时间: 2006-04-06 11:23
送出感谢: 0
接收感谢: 0

#3

帖子 sczlin » 2007-10-29 13:39

zhuqin_83 写了:http://wiki.cchtml.com/index.php/Ubuntu ... tion_Guide
后面有无法挂起的解决方法。
If suspend is not working

If suspend stops working after fglrx installation, meaning display will not initialize after attempting to resume, then changing a few options has been reported to work for some hardware .


For ATI X700 and ATI X1100 on Acer Aspire 5051:
File: /etc/default/acpi-support

SAVE_VBE_STATE=false
POST_VIDEO=true
USE_DPMS=false

按照以上的做法,还是一挂,还是死机!!
sczlin
帖子: 97
注册时间: 2006-04-06 11:23
送出感谢: 0
接收感谢: 0

#4

帖子 sczlin » 2007-10-29 16:11

还有什么地方要调整么?
我用的是HP Compaq nx 6325,集成ati xpress 1150显卡,无法挂,一挂起,就死了,只有关电,再开电了!!!
icokeljh
帖子: 108
注册时间: 2006-12-22 20:40
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 icokeljh » 2007-10-29 19:28

驱动是不是对7.10支持不好?
sczlin
帖子: 97
注册时间: 2006-04-06 11:23
送出感谢: 0
接收感谢: 0

#6

帖子 sczlin » 2007-10-29 20:47

不知道,反正我在7.10下,用开源的ati驱动,就能正常挂起和休眠;装了ATI的官方驱动8.42.3(8.40.4下也一样),就无法挂起和休眠了,一挂,就死!!!
回复

回到 “常用硬件支持”