Ubuntu 5.10下驱动Lucent Winmodem

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
polygun2000
帖子: 10
注册时间: 2005-11-23 16:48
送出感谢: 0
接收感谢: 0

Ubuntu 5.10下驱动Lucent Winmodem

#1

帖子 polygun2000 » 2006-01-06 15:14

Ubuntu 5.10下驱动Lucent Winmodem

polygun2000@hotmail.com WwW Studio

俺的Compaq Armada M700 里的modem是Lucent Winmodem,以前用redhat 9.0的时候有个现成的rpm包装上就能用,到了2.6内核以后找了好久都没找到现成的包。前两日把本子装了ubuntu 5.10 ,在google上无意中搜到了for 2.6内核的deb包,试着装了一下,嘿!还真好使。下面是下载的连接:

http://linmodems.technion.ac.il/package ... ernel-2.6/

里边各种版本的都有,我用ubuntu 5.10 kernel是2.6.12的所以下载了这个

http://linmodems.technion.ac.il/package ... 1_i386.deb

下载以后

dpkg -i ltmodem-2.6.12-9-386_8.31b1_i386.deb

安装完后会自动进行depmod,用的时候键入

modprobe ltmodem
modprobe ltserial

然后用gnome-ppp这类的程序设置拨号就可以用了。
回复

回到 “常用硬件支持”