当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 重新启动后,无法挂载NTFS分区了
帖子发表于 : 2007-11-03 15:18 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
执行 sudo mount -a

显示:
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sdb1': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sdb1 /media/sdb1 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sdb1 /media/sdb1 ntfs-3g defaults,force 0 0
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sdb5': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sdb5 /media/sdb5 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sdb5 /media/sdb5 ntfs-3g defaults,force 0 0
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sdb6': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sdb6 /media/sdb6 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sdb6 /media/sdb6 ntfs-3g defaults,force 0 0
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sdb7': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sdb7 /media/sdb7 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sdb7 /media/sdb7 ntfs-3g defaults,force 0 0
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sdb8': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sdb8 /media/sdb8 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sdb8 /media/sdb8 ntfs-3g defaults,force 0 0
NTFS signature is missing.
Failed to mount '/dev/sdb3': Invalid argument
The device '/dev/sdb3' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-03 16:52 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
估计你是双系统,而且windows非正常关机导致的

重新进win,正常关机,再进linux试试。


------------------------------------------------------


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-03 16:54 
头像

注册: 2006-02-25 17:09
帖子: 1606
地址: 西安
送出感谢: 23
接收感谢: 1
dbzhang800 写道:
估计你是双系统,而且windows非正常关机导致的

重新进win,正常关机,再进linux试试。


------------------------------------------------------


:!: 同意!前天我刚遇到过。就是2楼说的这样。

祝你好运。


_________________
早起的鸟儿有虫吃
早起的虫儿被鸟吃

http://aerowolf.blog.sohu.com/
亲,点一下免费获得Dropbox空间!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-04 15:16 

注册: 2007-10-20 11:55
帖子: 151
送出感谢: 0 次
接收感谢: 0 次
我重启进入XP 正常关机还是不行阿?
郁闷,还有什么解决方法没?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-28 19:53 

注册: 2007-06-03 9:18
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也遇到 这个问题!求解!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-28 19:55 

注册: 2007-06-03 9:18
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
# /etc/fstab: static file system information.
#
# -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point> <type> <options> <dump> <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda7 :
UUID=1352873a-90e6-47e6-9746-127a31469aee / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/sda1 :
UUID=8A5401625401527D /media/sda1 ntfs-3g defaults,locale=zh_CN.UTF-8 0 1
# Entry for /dev/sda2 :
UUID=CCAF-41A9 /media/sda2 vfat defaults,utf8,umask=007,gid=46 0 1
# Entry for /dev/sda5 :
UUID=9CB81B9AB81B724E /media/sda5 ntfs-3g defaults,locale=zh_CN.UTF-8 0 1
# Entry for /dev/sda6 :
UUID=78A459C3A4598492 /media/sda6 ntfs-3g defaults,locale=zh_CN.UTF-8 0 1
# Entry for /dev/sda4 :
UUID=7e39bc64-3fa4-498b-8b14-5f693e56c2b4 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0


ntfs都挂载不了 !


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-28 19:56 

注册: 2007-06-03 9:18
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sda5': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sda5 /media/sda5 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sda5 /media/sda5 ntfs-3g defaults,force 0 0
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sda6': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sda6 /media/sda6 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sda6 /media/sda6 ntfs-3g defaults,force 0 0


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-28 20:59 
头像

注册: 2007-03-30 9:46
帖子: 225
送出感谢: 1
接收感谢: 0 次
应该重启一下就可以是,因为你的windows没正常关机


_________________
在国外,众多程序员为了理想而夜以继日;
而在国内,程序员在为填饱自己和家人的肚子而埋头苦干。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-02 17:51 

注册: 2007-12-29 13:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的ubuntu操作系统也成这样了。
我的情况是在windows下面中毒了。
Rar.exe病毒。
不知道怎么解决?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 重新启动后,无法挂载NTFS分区了
帖子发表于 : 2008-12-09 9:18 

注册: 2008-11-11 16:01
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
在终端中执行:
sudo mount -t ntfs-3g /dev/sda** /media/YOURDISK -o force
强制挂载


_________________
ITjoy 博客社區 http://ITjoy.net


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 重新启动后,无法挂载NTFS分区了
帖子发表于 : 2008-12-09 9:19 

注册: 2008-11-11 16:01
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
或进windows 修复硬盘也可以解决。


_________________
ITjoy 博客社區 http://ITjoy.net


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译