用ubantu的人那么多竟没一个高手能解决声卡不出声问题!!!!

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
huawei851120
帖子: 15
注册时间: 2007-10-20 16:24
送出感谢: 0
接收感谢: 0

用ubantu的人那么多竟没一个高手能解决声卡不出声问题!!!!

#1

帖子 huawei851120 » 2007-11-05 15:57

我的机器装了ubantu7.10后一边有声音一边耳机唧唧叫,试遍了论坛的所有方法都无效。看看论坛上有很多人声音问题比我还严重,经得到解决的没几个。苦闷啊!!!难道真的没高手能为我们这些ubantu初学者解决这个难题吗?不想就这么放弃ubantu啊!!!
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#2

帖子 iblicf » 2007-11-05 16:03

菜鸟才用 ubuntu 的,高手都用 windows
头像
mrzx
帖子: 166
注册时间: 2006-11-23 15:47
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 mrzx » 2007-11-05 20:58

建议楼主看看置顶的提问智慧。

友情提示下,
看看声卡的芯片是什么,找找声卡的驱动试试。

我的alc883声卡在默认的ubuntu驱动下只能开启一个声道,听MP3,同时看电影。就只能听到一种声音。
sharkskin
帖子: 4
注册时间: 2007-11-05 21:26
送出感谢: 0
接收感谢: 0

#4

帖子 sharkskin » 2007-11-05 21:37

论坛里找来的,lz试试!

修改/etc/modprobe.d/alsa-base,在其中加入“options snd-hda-intel position_fix=1 model=3stack”。保存然后重启
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-11-05 21:37

多开alsamixer看看。应该有帮助。
声卡的事情,比你严重的多。都难的。硬件的事情,要到英文官网去问的。
● 鸣学
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#6

帖子 dbzhang800 » 2007-11-05 21:40

不知道ubantu和俺用的ubuntu是不是差不多
niufox
帖子: 98
注册时间: 2007-07-13 17:22
送出感谢: 0
接收感谢: 0

#7

帖子 niufox » 2007-11-05 21:40

官网上有人提交了bug,说hp的笔记本(v3000)系列可以采用去dc电源方法解决声卡问题~~~
使用了之后果然如此
哈哈~所以,对于这些莫名其妙的问题,我的看法就是,改变不了就去适应~~~
国内的linux高手不多~大家都在努力~~~
不能因为一点点问题就放弃linux~那真的不如去win下溜达~~~
HP COMPAQ V3000 3240
huawei851120
帖子: 15
注册时间: 2007-10-20 16:24
送出感谢: 0
接收感谢: 0

#8

帖子 huawei851120 » 2007-11-06 13:40

谢谢大家的鼓励,目前ubantu已经被我搞的有声音了,不过只是一边有声音。另一边不再唧唧叫了,呵呵,只是没声音。这样还能忍受,看电影听歌还能凑合。希望对于声音的问题大家多交流,把这个问题看能不能解决
头像
arsui
帖子: 889
注册时间: 2007-05-06 2:01
来自: 特麓村->浦北->五山->罗湖
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 arsui » 2007-11-06 18:21

装了oss4了没?
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com
thb376932006
帖子: 4
注册时间: 2007-05-30 12:50
送出感谢: 0
接收感谢: 0

#10

帖子 thb376932006 » 2007-11-07 16:03

我用acer 5572ANWXCI本本, 装过ubuntu 7.04 和7.10,都是同一个情况,内置扬声器没有声音,但是用耳机就可以。
huawei851120
帖子: 15
注册时间: 2007-10-20 16:24
送出感谢: 0
接收感谢: 0

#11

帖子 huawei851120 » 2007-11-08 14:51

我的机器是HP品牌机,现在还是不稳定。开机后会唧唧叫,在多媒体系统选择器里搞一下左边耳机就不叫了,但作耳机就没声音了。全靠右边的耳机
tiger.yy
帖子: 2
注册时间: 2007-11-07 20:36
送出感谢: 0
接收感谢: 0

#12

帖子 tiger.yy » 2007-11-09 2:25

我的HP nc4200的本本,装了ubuntu7.10没有任何问题,声音,显示,网卡,无线,蓝牙,一切的一切都是那么的完美```
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

Re: 用ubantu的人那么多竟没一个高手能解决声卡不出声问题!!!!

#13

帖子 xjflyttp » 2007-11-09 9:24

huawei851120 写了:我的机器装了ubantu7.10后一边有声音一边耳机唧唧叫,试遍了论坛的所有方法都无效。看看论坛上有很多人声音问题比我还严重,经得到解决的没几个。苦闷啊!!!难道真的没高手能为我们这些ubantu初学者解决这个难题吗?不想就这么放弃ubantu啊!!!



就这样的语气...到真想知道有几个高手愿意看......
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
头像
wanzcong
帖子: 201
注册时间: 2007-08-23 3:52
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 wanzcong » 2007-11-10 13:23

机器是你个人的,其他人只能踢点意见啊。我比较幸运,每次重装之后都是有声音的。有一次自己去编译安装了realtek发布的最新驱动,结果什么都干不了了,怎么都不能有声音。后来装上oss驱动,可有声音,却无法调节系统音量,那个ossxmixer效果很不好,选项太复杂,不适合平时使用。
后来在重装升级前干脆再装一遍alsa驱动,结果无论怎么做都不能再有声音了。现在我对这个很谨慎的
alva_bai
帖子: 44
注册时间: 2007-01-04 23:14
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 alva_bai » 2007-11-10 14:23

我用的是Acer 5583笔记本,刚装上时也没有声音,后来在驱动之家下了一个最新的驱动装上就可以了,如果你的声卡也是Realtek的,可以试试
回复

回到 “常用硬件支持”