当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的黑金2声卡在7.10下不发声
帖子发表于 : 2007-11-05 16:13 

注册: 2007-08-11 10:34
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
我的黑金2声卡在7.10下不发声,有哪位达人使用该声卡在ubuntu 7.10下有声,请告知详细的安装配置,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-10 10:38 

注册: 2007-08-11 10:34
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
难道没有人能解决吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-17 0:01 

注册: 2007-06-09 15:23
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的也不行了,在7.04还可以


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-17 1:12 

注册: 2007-06-09 15:23
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
刚刚 搞定了,呵呵。参照 http://forum.ubuntu.org.cn/viewtopic.ph ... 921#522921

下载 alsa driver source 到桌面
ftp://ftp.alsa-project.org/pub/driver/a ... c3.tar.bz2

下载参照贴中的附件 patch-blackgold2-alsa-1.0.14rc3.tar.bz2 解压到桌面

sudo apt-get install build-essential linux-headers-$(uname -r)
cd 到你的桌面
sudo tar xjvf alsa-driver-1.0.14rc3.tar.bz2
cd alsa-driver-1.0.14rc3
patch -p1 < ../patch-blackgold2-alsa-1.0.14rc3
sudo cp -r alsa-driver-1.0.14rc3 /usr/src
sudo ./configure --with-kernel=/usr/src/linux-headers-$(uname -r) --with-cards=cs46xx --with-oss=yes
sudo make
sudo make install

重启系统,应该就有声音了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译