当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]当Ubuntu7.10联接蓝牙设备时,出现obex://[xxx]不是有效位置怎么办
帖子发表于 : 2007-11-10 14:30 
头像

注册: 2007-10-31 15:35
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
7.10自带一个bluetooth-applet,当插入蓝牙设备后就会出现一个图标,显示联有蓝牙设备。
但双击联接时会出现:obex://[xxx]不是有效位置,请检查拼写的错误对话框。
这是因为少一个gnome-vfs-obexftp包,在新立得软件包管理器中安装这个包之后,就可以在nautilus中打开联接的蓝牙设备了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-11 11:34 

注册: 2007-08-16 16:29
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
谢谢,很实用,蓝牙手机能用了。但我试了下蓝牙耳机,还是不行。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-13 15:56 

注册: 2007-11-13 14:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的还是不行阿,gnome-vfs-obexftp 这个包怎么装呀!!!
是在终端么


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-13 15:59 

注册: 2007-11-13 14:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的是这个错误!!!

“obex://[00:1b:59:23:2f:8b]”不是有效的位置。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-20 16:21 
头像

注册: 2007-10-31 15:35
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install gnome-vfs-obexftp
或打开系统-系统管理-新立得软件包管理器-搜索 ,输入gnome-vfs-obexftp,再选中这个软件,标记安装,应用。


页首
 用户资料  
 
6 楼 
 文章标题 : 牛!爽!顶!
帖子发表于 : 2008-02-01 14:39 

注册: 2007-10-02 23:53
帖子: 109
送出感谢: 1
接收感谢: 0 次
牛!爽!顶!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译